Summen abhängig von einer anderen Spalten der Tabelle

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

idefix2
**
Beiträge: 23
Registriert: Fr, 10.02.2017 14:25

Summen abhängig von einer anderen Spalten der Tabelle

Beitrag von idefix2 »

Hallo!
Um meine Frage zu veranschaulichen, fiolgende einfache Tabelle:[
Fratge.JPG
Fratge.JPG (49.14 KiB) 262 mal betrachtet
Gibt es eine Möglichkeit, in die Spalte Summe eine Formel einzugeben, dass in der jeweiligen Zeile in der Spalte "Summe"die Felderder Spalte "Betrag" der Zeilen summiert werden, die in Spalte B (Refernz) den eigenen Namen haben.
Dir richtige Tabelle ist wesentlich größer, und derzeit muss ich, immer wenn eine neue Zeile eingefügt wird, in der Zeile des Refernznamens die Summenformel anpassen.

Also wenn z.B. in Zeile 8 Name=Beer und Referenz=Bauer ist, dann sollte in der Zeile Bauer in der Spalte Summe der Betrag, der in der Zeile 8 in der Spalte Betrag steht, angezeigt werden.
echo
******
Beiträge: 913
Registriert: Fr, 14.11.2008 15:27
Wohnort: BRA - Nds

Re: Summen abhängig von einer anderen Spalten der Tabelle

Beitrag von echo »

Hallo, vielleicht so ...
Für D2 zum kopieren nach unten:
=SUMMEWENN($B$2:$B$2000;"="&$A2;$C$2:$C$2000)

Es wird in Spalte B nach dem Namen aus A2 gesucht und alle relevanten Zellen aus Spalte C summiert

Gruß Holger
idefix2
**
Beiträge: 23
Registriert: Fr, 10.02.2017 14:25

Re: Summen abhängig von einer anderen Spalten der Tabelle

Beitrag von idefix2 »

Danke, das ist genau,was ich brauche, funktioniert perfekt.
Antworten