Schließen von Dokumenten verlangsamt (gelöst)

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Noebian
****
Beiträge: 158
Registriert: Sa, 03.10.2009 18:00

Schließen von Dokumenten verlangsamt (gelöst)

Beitrag von Noebian » So, 06.11.2011 12:52

Hallo, aus irgendeinem Grund dauert das Schließen von Dokumenten plötzlich gut 3 Sekunden - also ohne dass sie gespeichert werden. Wurden sie verändert, dauert es nach dem Speichern ca 5 sec bevor das Dokument geschlossen wird. Das war vorher nicht so, da war es "Klick und weg".
Ich habe vor kurzem mein System neu aufgesetzt, habe daher zur Zeit ständig noch diese und jene Änderungen, bis alles wieder so läuft wie vorher, daher kann ich nicht ganz nachvollziehen welche der Änderungen diesen Effekt hervorrufen könnte. Im hektischen Alltag ist das ziemlich nervig - hat jemand eine Idee, woran das liegen könnte?
Zuletzt geändert von Noebian am Mi, 16.11.2011 00:21, insgesamt 1-mal geändert.
Xubuntu 12.04 / AOO 4.0 / MySQL 5.2.40

herzliche Grüße aus Deutschlands Norden

pmoegenb
********
Beiträge: 4330
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Schließen von Dokumenten verlangsamt

Beitrag von pmoegenb » So, 06.11.2011 14:13

Hast Du nach dem Neu aufsetzen auch die Festplatte defragmentiert ?
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Noebian
****
Beiträge: 158
Registriert: Sa, 03.10.2009 18:00

Re: Schließen von Dokumenten verlangsamt

Beitrag von Noebian » So, 06.11.2011 16:30

nein, aber formatiert - habe eben Testprogramm laufen lassen: 3% fragmentiert
Xubuntu 12.04 / AOO 4.0 / MySQL 5.2.40

herzliche Grüße aus Deutschlands Norden

pmoegenb
********
Beiträge: 4330
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Schließen von Dokumenten verlangsamt

Beitrag von pmoegenb » So, 06.11.2011 19:21

Noebian hat geschrieben:nein, aber formatiert - habe eben Testprogramm laufen lassen: 3% fragmentiert
Das wäre nicht relevant. Dann würde ich die Festplatte prüfen.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Noebian
****
Beiträge: 158
Registriert: Sa, 03.10.2009 18:00

Re: Schließen von Dokumenten verlangsamt

Beitrag von Noebian » So, 06.11.2011 22:40

was meinst du mit prüfen?
andere Programme arbeiten problemlos, auch mit größeren Datenmengen.
Wenn ich es richtig sehe, hat OOo ja die betreffenden Dokumente auch schon von der Platte gelesen. Insofern sie nicht verändert wurden, erfolgt auch kein Schreibzugriff - dennoch diese Verzögerung.
Xubuntu 12.04 / AOO 4.0 / MySQL 5.2.40

herzliche Grüße aus Deutschlands Norden

pmoegenb
********
Beiträge: 4330
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Schließen von Dokumenten verlangsamt

Beitrag von pmoegenb » Mo, 07.11.2011 18:24

Wenn Deine Festplatte fehlerhafte Sektoren aufweist, sind nicht alle Objekte davon betroffen. Durch einen CheckDisk kannst Du u. a. fehlerhafte Sektoren ausschließen.

Im Windows-Explorer Plattenlauf mit rechter Maustaste anklicken und die Option Eigenschaften auswählen. Danach TAB Tools anklicken.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Noebian
****
Beiträge: 158
Registriert: Sa, 03.10.2009 18:00

Re: Schließen von Dokumenten verlangsamt

Beitrag von Noebian » Do, 10.11.2011 13:47

Chkdsk ist ohne Fehlermeldungen durchgelaufen.
Die Verzögerung nervt....
Bin für weitere Ideen dankbar!
Xubuntu 12.04 / AOO 4.0 / MySQL 5.2.40

herzliche Grüße aus Deutschlands Norden

Noebian
****
Beiträge: 158
Registriert: Sa, 03.10.2009 18:00

Re: Schließen von Dokumenten verlangsamt

Beitrag von Noebian » Fr, 11.11.2011 09:02

OpenOffice deinstalliert, user/3 Verzeichnis gelöscht, Java deinstalliert, alles neu > gleiches Ergebnis.
Übrigens zickt OOo auch bei Serienmails, kann keine Verbindung zum SMTP-Server aufbauen. Das ging vor der Neuinstallation von Win7 ohne Probleme.
Dafür konnte OOo vorher keine neuen Datenbanken anlegen - das geht nun.
Blödes Gefrickel...
Xubuntu 12.04 / AOO 4.0 / MySQL 5.2.40

herzliche Grüße aus Deutschlands Norden

pmoegenb
********
Beiträge: 4330
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Schließen von Dokumenten verlangsamt

Beitrag von pmoegenb » Fr, 11.11.2011 11:38

Ich kann mir nur noch vorstellen, dass Dein Virenscanner Zicken macht und was die Verbindung zu einem SMTP-Server (vorausgesetzt die Anmeldedaten sind richtig) anlangt Dein Firewall.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Noebian
****
Beiträge: 158
Registriert: Sa, 03.10.2009 18:00

Re: Schließen von Dokumenten verlangsamt

Beitrag von Noebian » Fr, 11.11.2011 20:58

Beim Googeln bin ich auf den Hinweis gestoßen, dass das verzögerte Öffnen / Schließen ein Netzwerkproblem sein könnte - tatsächlich, wenn ich meinen Netzwerkadapter deaktiviere, läuft Öffnen / Schließen deutlich schneller. Nur so recht bringt mich diese Erkenntnis auch nicht weiter, denn ich brauche ja meinen Internet und Netzwerkzugang...
Wie gesagt: vor der Neuinstallation lief es problemlos - und da war es doch dieselbe Konfguration!
Xubuntu 12.04 / AOO 4.0 / MySQL 5.2.40

herzliche Grüße aus Deutschlands Norden

Noebian
****
Beiträge: 158
Registriert: Sa, 03.10.2009 18:00

Re: Schließen von Dokumenten verlangsamt

Beitrag von Noebian » So, 13.11.2011 16:46

Habe jetzt mal L.O. installiert - dort derselbe Effekt.
Microsoft Office 2007 läuft problemlos.
Hat jemand eine Idee? Es hängt ja offensichtlich irgendwie mit dem Netzwerk zusammen. Aber wie?
Xubuntu 12.04 / AOO 4.0 / MySQL 5.2.40

herzliche Grüße aus Deutschlands Norden

Noebian
****
Beiträge: 158
Registriert: Sa, 03.10.2009 18:00

Re: Schließen von Dokumenten verlangsamt

Beitrag von Noebian » Mi, 16.11.2011 00:20

Juhu, beide Probleme gelöst!!!

Durch den Einsatz von "Wireshark" (ein Tool das den Netzwerkverkehr mitschneidet) kam ich dahinter, dass mein PC-Netzwerk-Name einen Fehler auslöst. Der Name "Büro-PC" war keine gute Idee, denn der Umlaut hat den Ärger verursacht. PC umbenannt, jetzt öffnet und schließt OOo wieder wie gewohnt und der Kontakt zum SMTP-Server wird auch hergestellt.
Mann, bin ich froh!
Xubuntu 12.04 / AOO 4.0 / MySQL 5.2.40

herzliche Grüße aus Deutschlands Norden

Antworten