Öffnen von Dateien dauert ewig

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

mknelles

Öffnen von Dateien dauert ewig

Beitrag von mknelles » Do, 07.08.2014 12:42

Liebes Forum,

ich habe das Problem, dass das öffnen ewige Zeiten daueret (teils mehrere Minuten). Ich hatte das bei meinen alten Rechnern und gehofft, dass dies bei den neuen nicht mehr auftritt, was aber nicht der Fall ist - das ist unerträglich.
Ich habe OpenOffice 4.1.0 installiert. Das Aktivieren und deaktivieren des Schnellstarters löst das Problem nicht. Ich habe die Vermutung, dass OOo im Netz nach verschiedenen Rechnern sucht, die er teilweise nicht finde und ewig auf eine Antwort wartet. Anlass der Vermutung ist der Threat: viewtopic.php?t=11955. Bei mir ist wohl nicht der Drucker das Problem, sonderen andere Rechner.

Hat jemand eine Idee, wie ich da weiter komme?

Gruß Markus

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Öffnen von Dateien dauert ewig

Beitrag von pmoegenb » Do, 07.08.2014 15:10

mknelles hat geschrieben:Bei mir ist wohl nicht der Drucker das Problem, sonderen andere Rechner.
Woher weißt Du das ?

Hast es schon ausprobiert eine Dokument zu laden nachdem die Einstellung Druckereinstellung mit dem Dokument laden deaktiviert ist ?
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

mknelles

Re: Öffnen von Dateien dauert ewig

Beitrag von mknelles » Fr, 08.08.2014 08:26

Hallo Peter,

ich hatte die Einstellung nicht deaktiviert, was ich jetzt aber gemacht habe. Es ändert sich aber nichts. Das erste Öffnen eines Dokumentes dauert sage und schreibe 6 Minuten!!! und das mit einem nagelneuen i7-Prozessor. Da muss noch etwas anderes gehen. Ich habe das bei einigen Rechnern im Netzwerk.
Gruß Markus

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Öffnen von Dateien dauert ewig

Beitrag von pmoegenb » Fr, 08.08.2014 10:44

Hallo Markus,
hast Du auch OO neu gestartet (auch Quickstarter sofern aktiv), damit die neue Einstellung Wirkung zeigt. Wenn dies zutreffen sollte, fällt mir auch nichts mehr ein.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

mknelles

Re: Öffnen von Dateien dauert ewig

Beitrag von mknelles » Fr, 08.08.2014 11:55

Peter, vielen Dank,

ich habe den Quickstarte aktiv (Java auch noch einmal kontrolliert und richtig vermerkt) und System neu gestartet. Es verändert sich nichts - übrigens neuer Rekord >> ich warte jetzt 7 Min. bis das erste Dokument offen ist. Wie gesagt, ich habe das Problem bei mehrere Rechnern und versteh nicht, warum ich hierzu nichts finde. Das müsste als Problem doch bekannt sein. Kann ich irgendwie die Suche nach Rechnern ausstellen.
Oder kannst Du mir vieleich noch einen Tipp geben, an wen man sich sonst wenden kann? Dank Dir.

Markus

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Öffnen von Dateien dauert ewig

Beitrag von pmoegenb » Fr, 08.08.2014 12:16

Hallo Markus,
mknelles hat geschrieben:Wie gesagt, ich habe das Problem bei mehrere Rechnern und versteh nicht, warum ich hierzu nichts finde. Das müsste als Problem doch bekannt sein. Kann ich irgendwie die Suche nach Rechnern ausstellen.
Nicht dass ich wüsste. Ich kann mir auch nicht vorstellen, weshalb nach anderen Rechnern im Netzwerk gesucht werden soll.
mknelles hat geschrieben: Oder kannst Du mir vieleich noch einen Tipp geben, an wen man sich sonst wenden kann?
Informationen dazu findest Du hier.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Benutzeravatar
balu
********
Beiträge: 3538
Registriert: Fr, 24.08.2007 00:28
Wohnort: Warstein

Re: Öffnen von Dateien dauert ewig

Beitrag von balu » Fr, 08.08.2014 12:23

Hallo Markus,

es fehlen doch so einige Infos deinerseits um dir vielleicht weiter zu helfen.

1.
Die größe der betroffenen Datei?

2.
Wie wurde sie erstellt, mittels Daten ausm Inter- oder Intranet? Und wurden dabei z.B. irgenwelche Daten ausm Internet in die Datei kopiert?

3.
Greift die Datei auf externe Daten zu, die auf einem anderen Laufwerk liegen?

4.
Was für eine Art von Datei ist sie, kannst Du genauers dazu sagen, oder sie vielleicht hier hochladen?



Gruß
balu
Sei öfter mal ein Faultier, sag öfter mal "Ach was!" Dann kriegst du keinen Herzinfarkt, und hast ne menge Spass.

wehr rächtschraipfähler findet khan si behalden :D

mknelles

Re: Öffnen von Dateien dauert ewig

Beitrag von mknelles » Fr, 08.08.2014 16:16

Hallo Balu,

es ist letzendlich egal welche Datei ich öffne - die Verzögerung bleibt. Es ist meist eine kleine Vorlagendatei (z.B. leere Briefvorlage), die im internen Netzwerk liegt und beim Starten keine Daten aus dem Internet ziehen muss. Wenn ich diese Datei lokal speicher passiert das gleiche. In dieser Datei sind nur kleine Makros vorhanden, die nach meiner Einschätzung aber kein Problem dastellen, weil das Popup für die Makrosicherheit erst sehr spät und kurz vor dem Öfnen kommt.

Gruß Markus

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Öffnen von Dateien dauert ewig

Beitrag von pmoegenb » Fr, 08.08.2014 17:34

Hallo Markus,

installiere mal testweise LibreOffice 4.2.6 ob bei diesem Produkt dasselbe Verhalten auftritt. Du kannst LibreOffice zusätzlich zu OO installieren.

Hinweis: Bei der Installation werden zu Gunsten von LibreOffice Programmverknüpfungen mit den entsprechenden Dateiendungen erstellt. Du müsstest also gegebenenfalls für OO eine Änderungsinstallation vornehmen.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

mknelles

Re: Öffnen von Dateien dauert ewig

Beitrag von mknelles » Mo, 11.08.2014 12:03

Hallo Peter,

ich habe wie von Dir geraten LibreOffice installiert. Da geht alles normal, die ersten Dateien öffnen sich in einem absehbaren Zeitraum und das ohne dass ich das Paket bereits beim Systemstart lade.

Irgenwie habe ich nach wie vor den Einrduck, dass die Startschwierigkeiten bei Ooo etwas mit dem Netzwerk zu tun haben. Ich war gesten alleine im Büro und da lief außer dem Server zusätzlich nichts mehr. Die Ladehemmungen waren nicht da. Heute sind wieder ca. 6 Leute im Netz und ich habe nach wie vor diese unsäglichen Verzögerungserscheinungen. Ich habe dann auch noch einmal die Firewall ausgeschaltet, aber auch das bringt keine Besserung - mein Latein ist am Ende.

Gruß Markus

hylli
*******
Beiträge: 1623
Registriert: Mi, 22.02.2006 19:37

Re: Öffnen von Dateien dauert ewig

Beitrag von hylli » Mo, 11.08.2014 14:43

Wurden die Vorlagen ursprünglich mit einem anderen Programm erstellt?

Wir haben hier ein ähnliches Problem, bei uns lässt sich das Problem auf Dateien zurückführen, die ursprünglich mit einem anderen Programm erstellt und dann ins Open Document Format konvertiert wurden. (z.B. von Lotus WordPro bzw. 1-2-3 -> MS Word / Excel -> ODT/ODS).

Hylli
Ein Dankeschön für eine Lösung tut nicht weh!
Wer eine Lösung selbst findet, sollte die für die Nachwelt auch posten!

Geschäftlich: LibreOffice 5.1.x ("Still") unter Windows 7 32/64bit
Privat: LibreOffice 5.x unter Linux Mint 18.x Cinnamon 64bit u. Arch Anywhere "Mate"

mknelles

Re: Öffnen von Dateien dauert ewig

Beitrag von mknelles » Mo, 11.08.2014 18:10

Hallo Hylli,

letzendlich weiß ich das gar nicht mehr genau, aber es könnte gut sein. Wir sind vor vieleicht 4 Jahren von MS-Office auf Ooo umgestiegen. Ich habe dann alle *.dot-Vorlagen mit Wirter geöfnet und dann weiter verarbeitet. Vieleicht liegt da der Haken. Ich werde es mal ausprobieren.

Vielen Dank für die Anregung.
Gruß Markus

hylli
*******
Beiträge: 1623
Registriert: Mi, 22.02.2006 19:37

Re: Öffnen von Dateien dauert ewig

Beitrag von hylli » Di, 12.08.2014 08:42

Gerade nochmals anhand eines bestimmten Dokumentes nachvollzogen.

1. Bei dem Dokument handelt es sich ursprünglich um ein 13seitiges Word-Dokument im *.docx Format mit einer Dateigröße von 49kb.
2. Mit dem Word Viewer (kein Word auf meinem PC!) lässt sich dieses Dokument innerhalb ca. 10 Sekunden öffnen.
3. Das Dokument wurde von einer Kollegin mit AOO geöffnet, auf 8 Seiten "gekürzt" (Zeilenabstände, Schriftgrößen verändert) und einfach als *.odt gespeichert
4. Das Dokument hat aktuell 22kb Dateigröße.
5. Das Öffnen vom Netzlaufwerk (entfernter Server außer Haus) dauerte beim 1. Versuch ca. 3 Minuten 15 Sekunden.

Ich selbst habe mir dann das Dokument vorgenommen und per Copy&Paste über einen Texteditor (damit alle Formatierungen weg sind) in ein neues OpenOffice-Dokument verfrachtet und anschließend nach formatiert (Überschriften, ...). Das Dokument liegt im gleichen Verzeichnis wie das konvertierte Dokument.

Ergebnis: Dateigröße 22kb
Ladezeit: ca. 10-15 Sekunden beim 1. Versuch, anschließend ca. 6-7 Sekunden

Wenn das bei Dir ähnlich bzw. auch nachvollziehbar ist, dann solltet Ihr die Vorlagen nochmals neu und sauber mit AOO (oder LO) erstellen.

Hylli
Ein Dankeschön für eine Lösung tut nicht weh!
Wer eine Lösung selbst findet, sollte die für die Nachwelt auch posten!

Geschäftlich: LibreOffice 5.1.x ("Still") unter Windows 7 32/64bit
Privat: LibreOffice 5.x unter Linux Mint 18.x Cinnamon 64bit u. Arch Anywhere "Mate"

mknelles

Re: Öffnen von Dateien dauert ewig

Beitrag von mknelles » Di, 12.08.2014 12:04

Hi Hylli,

das hört sich nach dem Problem an, was wir haben. Ich werde es versuchen, habe aber augenblicklcih ein wenig Stress.

Gruß Markus

mknelles

Re: Öffnen von Dateien dauert ewig

Beitrag von mknelles » Mi, 13.08.2014 10:54

Hallo zusammen,

ich habe wie von Hylli angeregt die Vorlagen mal erneuert (riesen Akt), so dass diese jetzt sauber ist. Das Problem scheint aber nicht daran zu liegen. Ich kann jetzt jedenfalls feststellen, dass wenn das Dokument lokal liegt es sich super schnell öffnet. Wenn es hingegen auf dem internen Server liegt, beim ersten Mal nach dem Systemstart 7 - 8 Minuten dauert. Das Problem liegt also im Bereich des Intranets, das aber ansonsten super funktioniert (wie haben einen Linuyserver mit entsprechendem FileManager - ich weiß gerade nicht mehr wie der heißt).
Also mein Problem ist noch nicht gelöste, so dass ich das Ganze hier noch einmal in die Runde werfen möchte. Schon mal Danke für die Hilfe.

Gruß Markus

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste