OO Dokumentherstellung DEAKTIVIEREN

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

Pastebin
*
Beiträge: 10
Registriert: Do, 30.06.2016 18:08

OO Dokumentherstellung DEAKTIVIEREN

Beitrag von Pastebin » Mi, 24.08.2016 11:35

Liebe Forumsgemeinde,

mich regt seit zwei Wochen die Dokumentherstellung so sehr auf, dass ich fast das Programm deinstallieren will. Aber das hilft leider auch nicht selbst nach Neuinstallation nicht ... Hab auch schon einige Beiträge jetzt gelesen das scheint öfter Probleme zu geben, aber ich krieg es nicht gelöst. daher will ich es hier nochmal probieren weil mir hier schon mehrmals super geholfen wurde.

Also, ich nutze Windows 7 Professional, und Open Office 4.1.2.

Bei starten einer .ods-Datei kommt IMMER Die "OpenOffice Dokumentwiederherstellung. Dort sind zwei Dokumente drin, auch wenn ich die Wiederherstellung durchführe ("Erfolgreich wiederhergestellt") kommt diese Dokumentwiederherstellung immer wieder.
Ich habe, nachdem ich in OO unter Extras -> Einstellung -> OpenOffice -> Pfade nachgeschaut habe wo alles gespeichert wird, in dem Ordner ...\AppData\Roaming\OpenOffice\4\user\backup\ die beiden Dateien rausgelöscht, ich habe auch woanders gelesen, dass es eine recovery.xcu geben soll, die finde ich aber komplett nirgends (ich glaube ich hab die voreinem halben Jahr evtl. schon mal geläscht als ich das Problem schon einmal hatte)

Kurzum, ich finde keine Lösung wie ich diese nervige Dokumentwiederherstellung deaktivieren kann, hat noch jemand eine Idee?

Ich freue mich auf eine Rückmeldung

Pastebin

nikki
******
Beiträge: 531
Registriert: Do, 05.03.2015 10:42

Re: OO Dokumentherstellung DEAKTIVIEREN

Beitrag von nikki » Mi, 24.08.2016 11:54

Hallo,
Pastebin hat geschrieben:Bei starten einer .ods-Datei kommt IMMER Die "OpenOffice Dokumentwiederherstellung. Dort sind zwei Dokumente drin, auch wenn ich die Wiederherstellung durchführe ("Erfolgreich wiederhergestellt") kommt diese Dokumentwiederherstellung immer wieder.
auch wenn Du die Wiederherstellung einmal ablehnst ?
Pastebin hat geschrieben:Ich habe, nachdem ich in OO unter Extras -> Einstellung -> OpenOffice -> Pfade nachgeschaut habe wo alles gespeichert wird, in dem Ordner ...\AppData\Roaming\OpenOffice\4\user\backup\ die beiden Dateien rausgelöscht, ich habe auch woanders gelesen, dass es eine recovery.xcu geben soll, die finde ich aber komplett nirgends (ich glaube ich hab die voreinem halben Jahr evtl. schon mal geläscht als ich das Problem schon einmal hatte)
Ich finde die Datei auch nicht, aber stattdessen registrymodifications.xcu.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.7 (x64)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste