Was ist denn wieder mit dem Forum los? ...

Rund um diese Website und das Forum

Moderator: Moderatoren

Benutzeravatar
Feuerdrache
*****
Beiträge: 360
Registriert: Mi, 08.04.2009 23:00

Was ist denn wieder mit dem Forum los? ...

Beitrag von Feuerdrache » Di, 28.06.2011 15:15

1. Nach dem zeitweisen Ausfall ab gestern nachmittag bis zur Wiederbelebung heute vormittag merkt sich das Forum nicht die Anmeldung trotz Aktivierung von "Mich bei jedem Besuch automatisch anmelden".
2. Ist mit gewisser Zeitnähe zu erwarten, dass die Suchfunktion mal wieder dauerhaft und vollständig funktioniert?

Diese Bemerkungen/Fragen richten sich an den Forenbetreiber und nicht an Stephan, der ja schon mehrfach klarstellen konnte/musste, dass er keinerlei Möglichkeiten hat, an dem Forum irgendetwas technisch zu ändern, Fehler zu beheben usw.

Ich bewege mich zunehmend unzufriedener in diesem Forum.

In der Hoffnung auf wieder bessere Nutzbarkeit des Forums verbleibe ich

mit den besten Wünschen

Feuerdrache
"Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'"
(Peter Ustinov, engl. Schauspieler und Schriftsteller, 1921 - 2004)

Stephan
********
Beiträge: 10596
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von Stephan » Di, 28.06.2011 18:20

1. Nach dem zeitweisen Ausfall ab gestern nachmittag bis zur Wiederbelebung heute vormittag merkt sich das Forum nicht die Anmeldung trotz Aktivierung von "Mich bei jedem Besuch automatisch anmelden".
2. Ist mit gewisser Zeitnähe zu erwarten, dass die Suchfunktion mal wieder dauerhaft und vollständig funktioniert?
Ich habe das aktuell dem Forumsbetreiber per Mail geschrieben.

Sowie einige Dinge mehr, z.B. das der Forumstitel aktuell "OpenGroupware.info" lautet ...




Gruß
Stephan

Benutzeravatar
Feuerdrache
*****
Beiträge: 360
Registriert: Mi, 08.04.2009 23:00

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von Feuerdrache » Di, 28.06.2011 18:41

Stephan hat geschrieben:...Ich habe das aktuell dem Forumsbetreiber per Mail geschrieben.

Sowie einige Dinge mehr, z.B. das der Forumstitel aktuell "OpenGroupware.info" lautet ...
Danke!

Gruß
Feuerdrache
"Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'"
(Peter Ustinov, engl. Schauspieler und Schriftsteller, 1921 - 2004)

Benutzeravatar
Constructus
*******
Beiträge: 1611
Registriert: Mo, 21.01.2008 18:08
Wohnort: 20 Jahre Brilon - 40 Jahre Essen- Steele

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von Constructus » Di, 28.06.2011 19:23

Hallo,

ist leider schwer ansprechbar, der junge Mann...

Nette Grüße

Constructus
EDV ist wunderbar - o Wunder, wenn sie funktioniert! {°L*}

Freie Offices auf div. Linuxen + 3 VBoxen mit WIN2K
|| LibO + AOO, auf Linux und WIN2K; portable OO & Co. auf WIN
Genaue Typisierung unmöglich, alles ist "im Fluß"

DPunch
*******
Beiträge: 1112
Registriert: Mo, 02.11.2009 16:16
Wohnort: Marburg

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von DPunch » Di, 28.06.2011 19:50

Aloha

Mal nebenbei angemerkt: die Forumssuche funktioniert bei mir seit dem Crash gestern absolut tadellos.

turtle47
*******
Beiträge: 1849
Registriert: Mi, 04.01.2006 20:10
Wohnort: Rheinbach

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von turtle47 » Di, 28.06.2011 20:44

Hallo,
DPunch hat geschrieben: Mal nebenbei angemerkt: die Forumssuche funktioniert bei mir seit dem Crash gestern absolut tadellos.
Stimmt, dafür konnte ich mich aber nicht mehr mit meinem alten Passwort einloggen und musste ein neues anfordern.

Gruß

Jürgen
Software hat keinen Verstand - benutze deinen eigenen...!

Win 7 SP1/ LibreOffice 3.4.2 OOO340m1 (Build:203) / Firefox 15.0.1 / Notebook ASUS K70IO 64 Bit-Betriebssytem

Benutzeravatar
Constructus
*******
Beiträge: 1611
Registriert: Mo, 21.01.2008 18:08
Wohnort: 20 Jahre Brilon - 40 Jahre Essen- Steele

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von Constructus » Di, 28.06.2011 20:57

turtle47 hat geschrieben:Hallo,
DPunch hat geschrieben: Mal nebenbei angemerkt: die Forumssuche funktioniert bei mir seit dem Crash gestern absolut tadellos.
Stimmt, dafür konnte ich mich aber nicht mehr mit meinem alten Passwort einloggen und musste ein neues anfordern.
Hallo ihr beiden,

nicht so laut ... !! Man soll den Tag nicht vor dem Abend loben... :lol:

Ich hatte mal in den beiden "Wettbewerbs"foren herumgesucht- starker Zulauf (wegen Abwanderung von diesem Forum) scheint was anderes zu sein. :o

Nette Grüße

Constructus
EDV ist wunderbar - o Wunder, wenn sie funktioniert! {°L*}

Freie Offices auf div. Linuxen + 3 VBoxen mit WIN2K
|| LibO + AOO, auf Linux und WIN2K; portable OO & Co. auf WIN
Genaue Typisierung unmöglich, alles ist "im Fluß"

Stephan
********
Beiträge: 10596
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von Stephan » Di, 28.06.2011 22:58

Stimmt, dafür konnte ich mich aber nicht mehr mit meinem alten Passwort einloggen und musste ein neues anfordern.
Das dürfte aber im Konkreten keine Fehlfunktion, sondern eine gewollte Funktion gewesen sein.

Soweit ich vom Forumseigentümer weiß, war der Grund des jetzigen Forumsausfalls das versucht wurde das Forum zu hacken und als Abwehr wurden zur Sicherheit wohl einige Passwörter vorbeugend automatisch gelöscht.

Das macht jetzt Deinen Ärger nicht geringer, aber ich wollte das mal als Info geben, auch weil es mich selbst überrascht hat das sich das Forum auf diese Weise quasi selbst schützen kann.

(Naja, vielleicht sind solche automatischen Abwehrfunktionen auch 'Allerweltsdinge' und nur ich wußte nur bisher nichts davon.)


Gruß
Stephan

DPunch
*******
Beiträge: 1112
Registriert: Mo, 02.11.2009 16:16
Wohnort: Marburg

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von DPunch » Di, 28.06.2011 23:10

Vielleicht wollten die Hacker nur die Forumssuche wieder in Betrieb nehmen?

Wenn dem so sein sollte, waren sie erfolgreich, da kann man das eine oder andere zurückgesetzte Passwort wohl verschmerzen ;)

(Als Ausdruck meiner Verwunderung zu verstehen, warum auf einmal die Forumssuche nach Ewigkeiten wieder funktioniert)

turtle47
*******
Beiträge: 1849
Registriert: Mi, 04.01.2006 20:10
Wohnort: Rheinbach

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von turtle47 » Di, 28.06.2011 23:32

Stephan hat geschrieben:Das macht jetzt Deinen Ärger nicht geringer,
Nunja, der Ärger hielt sich ja in Grenzen.

Das Problem aber war, dass ich mit meinem alten Passwort eine für mich unverständliche, längere dreizeilige PHP-Fehlermeldung auf einer weißen Seite bekam mit der ich überhaupt nichts anzufangen wußte.
Leider habe ich den Inhalt nicht gespeichert. Kann diesen auch nicht reproduzieren.

Es hat sich bei mir aber ein neues Problem eingestellt:

Firefox 5.0 starten > Forumsite aufrufen > anmelden mit [X] Mich bei jedem Besuch automatisch anmelden > ok
Neuen Tab in gleicher Sitzung öffnen > Forumsite aufrufen > Muss mich in dem neuen Tab wieder neu anmelden!?
Software hat keinen Verstand - benutze deinen eigenen...!

Win 7 SP1/ LibreOffice 3.4.2 OOO340m1 (Build:203) / Firefox 15.0.1 / Notebook ASUS K70IO 64 Bit-Betriebssytem

Karolus
********
Beiträge: 7063
Registriert: Mo, 02.01.2006 19:48
Kontaktdaten:

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von Karolus » Di, 28.06.2011 23:52

Hallo
Es hat sich bei mir aber ein neues Problem eingestellt:

Firefox 5.0 starten > Forumsite aufrufen > anmelden mit [X] Mich bei jedem Besuch automatisch anmelden > ok
Neuen Tab in gleicher Sitzung öffnen > Forumsite aufrufen > Muss mich in dem neuen Tab wieder neu anmelden!?
Das geht mir genauso - aber ich musste zumindest kein neues Passwort vergeben. ( FF 4.01 Suse )

Gruß Karo
AOO4, LO4.3, LO4.4 LinuxMint17.2

Benutzeravatar
Feuerdrache
*****
Beiträge: 360
Registriert: Mi, 08.04.2009 23:00

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von Feuerdrache » Mi, 29.06.2011 00:01

Karolus hat geschrieben:Hallo
Es hat sich bei mir aber ein neues Problem eingestellt:

Firefox 5.0 starten > Forumsite aufrufen > anmelden mit [X] Mich bei jedem Besuch automatisch anmelden > ok
Neuen Tab in gleicher Sitzung öffnen > Forumsite aufrufen > Muss mich in dem neuen Tab wieder neu anmelden!?
Das geht mir genauso - aber ich musste zumindest kein neues Passwort vergeben. ( FF 4.01 Suse )

Gruß Karo
Bei mir auch (FF 5.0.2, openSUSE 11.4).

Optisch (zumindest bei meinem Klapp-Rechner): Unangemeldet bei Aufruf des Forums bei Segment Impress ein schwarzer Querstrich, der nach Anmeldung mit Benutzername und Passworteingabe verschwindet. :shock:

Gruß
Feuerdrache
"Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'"
(Peter Ustinov, engl. Schauspieler und Schriftsteller, 1921 - 2004)

Benutzeravatar
Constructus
*******
Beiträge: 1611
Registriert: Mo, 21.01.2008 18:08
Wohnort: 20 Jahre Brilon - 40 Jahre Essen- Steele

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von Constructus » Mi, 29.06.2011 00:19

Hallo zusammen,

sind bei Euch die Avatare noch sichtbar? Ich kann noch nicht einmal meinen eigenen Kläffer sehen... :( auch aus meinem Profil ist das Avatar verschwunden.

War wohl doch ein Hacker...?

Constructus
EDV ist wunderbar - o Wunder, wenn sie funktioniert! {°L*}

Freie Offices auf div. Linuxen + 3 VBoxen mit WIN2K
|| LibO + AOO, auf Linux und WIN2K; portable OO & Co. auf WIN
Genaue Typisierung unmöglich, alles ist "im Fluß"

freedom
********
Beiträge: 2189
Registriert: Do, 16.08.2007 15:12

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von freedom » Mi, 29.06.2011 00:26

Hallo,
sind bei Euch die Avatare noch sichtbar?
Nein.

Ciao

Benutzeravatar
Feuerdrache
*****
Beiträge: 360
Registriert: Mi, 08.04.2009 23:00

Re: Was ist denn wieder mit dem Forum los? ...

Beitrag von Feuerdrache » Mi, 29.06.2011 08:37

Constructus hat geschrieben:... sind bei Euch die Avatare noch sichtbar? ...
Klares Nein!

Gruß
Feuerdrache
"Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'"
(Peter Ustinov, engl. Schauspieler und Schriftsteller, 1921 - 2004)

Antworten