nach starten der Präsentation nur weißer Bildschirm

Das Präsentationsgrafikprogramm

Moderator: Moderatoren

Papadoc2275

nach starten der Präsentation nur weißer Bildschirm

Beitrag von Papadoc2275 »

Hallo Freunde!!
jedesmal wenn ich die Präsentation starte, sieht man nur einen weißen Bildschirm.
Wenn ich den Navigator einblende, sehe ich aber das die Folien gewechselt werden.
Kann mir jemand helfen? Kennt wer das Problem?

Danke im voraus Horst

hanshugo

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von hanshugo »

nach dem letzten update von star office habe ich das auch, nett, weiß jemand etwas darüber?

freedom
********
Beiträge: 2199
Registriert: Do, 16.08.2007 15:12

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von freedom »

Hallo,
ich weiß nicht, warum bei Euch die Präsentation schon so startet.
Während der Präsentation kann man mit der Taste "w" den weißen, und mit der Taste "b" schwarzen Bildschirm einblenen, z. B. für die Pausen.

Wenn ich dann Leertaste drücke oder mit der Maus in die weiße Fläche klicke,
bekomme ich normalerweise den Normalmodus zurück.

Ist es bei Euch so was?

Ciao

hanshugo

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von hanshugo »

Ich verwende StarOffice 8 update 10, in jeder Ansicht sehe ich alles, nur wenn ich die Präsentation vorführe, erscheint nur ein leerer (weißer) Bildschirm, kann auch auf schwaz wechseln, egal, er zeigt einfach nichts an, kann durchklicken und auch mit der Maus auf die einzelnen Folien gehen, Bildschirm bleibt weiß.

Polarlicht
Beiträge: 1
Registriert: Sa, 31.05.2008 14:52

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von Polarlicht »

Hallo zusammen!

Ich bin neu hier und von Open Office eigentlich ganz begeistert.

Allerdings habe ich das gleiche Problem: Nach dem Starten der Präsentation von Impress 2.4.0 unter WinXP SP3 erhalte ich nur diesen "weißen Bildschirm".

Unter Ubuntu 8.04 und Impress 2.4.0 klappt alles ohne Schwierigkeiten. Allerdings fehlt mir dort eine Windows-Schriftart, die ich nicht übertragen kann. Wie ihr seht, bin ich auch kein Linux-Experte ;)

Gibt es denn noch keine Idee bzw. Lösung zu diesem Problem? Habe auch die neusten Grafiktreiber installiert. Wird doch wohl nichts damit zu tun haben, dass ich nur eine 16 MB Grafikkarte habe, oder?

Wäre für eine Idee bzw. Hilfe echt dankbar, da ich in einer Woche meine Präsentation zeigen muss.

Vielen Dank!

Martin

Fragen und Antworten
***
Beiträge: 59
Registriert: Mi, 18.06.2008 14:38

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von Fragen und Antworten »

Hallo und Guten Morgen,
vielleicht hilft es ja noch jemandem. Ich habe ein bisschen gesucht und den "Fehler" gefunden. Wenn in Extras-Optionen, dann OpenOffice.org, dann Ansicht, bei Grafikausgabe der Haken bei Hardwarebeschleunigung verwenden aktiviert ist, läuft die Präsentation nicht. Nur diesen Haken herausnehmen, alles läuft!

hanshugo

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von hanshugo »

Vielen Dank!
So einfach... so viel Zeit schon damit vertan.
lG
hanshugo

Ferry

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von Ferry »

SUPER!!!!

Vielen Dank für die "Lösung"!
Endlich klappt es!

Viele Güße

hansstaufer

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von hansstaufer »

Hallo,

ich möchte mich , vor allem im Namen meiner Tochter, ganz herzlich für deine Hilfe bedanken.

liebe Grüße aus Homburg

hans staufer

dragonmh

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von dragonmh »

Vielen Dank für den Tipp. Da muss man erst mal drauf kommen. Ich hatte jetzt da sganze Wochenende nach einer Lösung gesucht.

mrb

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von mrb »

Der Tip nützt auch wenn beim Starten der Präsentation der Rechner abstürzen sollte.
Danke. B

Dankeeeee

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von Dankeeeee »

Auch ich möchte mich für den Hinweis bedanken.

Sehr hilfreich. Habe nächste Woche ein Referat vor mir, das ausgearbeitet werden will. War schon den Tränen nahe, weils nicht funzen wollte.

Danke vielmals!! :D

Alice

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von Alice »

Dank, Blumen, Kniefall und Konfekt für diese schnelle Problemlösung!

peon

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von peon »

Vielen Dank für diesen Tipp!

Funktioniert auch nach sieben Jahren noch :)

(Allerdings eher seltsam, dass das zugrundeliegende Problem nach sieben Jahren noch nicht behoben wurde... ich verwendet nämlich die aktuelle Version.)

Heizoelkocher

Re: nach starten der Präsentation nur weißer Bildschirm

Beitrag von Heizoelkocher »

Istbei mir auch so - allerdings erst set dem ich einen 2560-er Monitor am Displayport habe. Mit dem Vorgänger, einem 1920-dr am DVI- Port ging's einwandfrei.

Werd's nachher mal testen.

Antworten