Automatische Updates funktionieren nicht korrekt.

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

jendrikschmidt
Beiträge: 2
Registriert: So, 06.01.2019 17:15

Automatische Updates funktionieren nicht korrekt.

Beitrag von jendrikschmidt »

Hallo, ich hab versucht mein geliebtes Open Office zu updaten aber es kommt immer nur eine Fehlermeldung.

Status: Die Suche nach einem Update ist fehlgeschlagen.

Beschreibung:

Fehler beim Lesen der Daten vom Internet.
Serverfehlermeldung: .


Ich benutzte Microsoft Windows 10 Pro Version 10.0.17134 Build 17134

Version der Software ist 4.1.4

Kann mir da jemand behilflich sein, würde das ganz reparieren.

MfG.

Jendrik
Zuletzt geändert von jendrikschmidt am So, 06.01.2019 18:09, insgesamt 1-mal geändert.

Stephan
********
Beiträge: 11552
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von Stephan »

Zu "reparieren" gibst da nichts, dieser Updatedialog funktioniert in aktuellen Versionen nicht, das ist auch bereits beim OO-Projekt gemeldet.


Dieser Dialog wird aber auch nicht zwingend benötigt, man kann genausogut die aktuelle Version direkt über die Downloadseite herunterladen:
http://www.openoffice.org/de/download/

und dann installieren.


Gruß
Stephan

jendrikschmidt
Beiträge: 2
Registriert: So, 06.01.2019 17:15

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von jendrikschmidt »

Okay super dann klappt es hoffentlich bald wieder wie gehabt.

Danke für die schnelle Antwort.

Gruß
Jendrik

Gast Peter

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von Gast Peter »

Guten Tag zusammen.
Man kann es "reparieren", wenn man statt der verschlüsselten Serververbindung eine "normale" Verbindung verwendet.
Dazu die Datei "version.ini" im Open Office Installationsordner mit einem Editor öffnen (steht im Unterordner "program") und dort ganz unten den Link für "UpdateURL" von "https" in "http" ändern.

Gast Wolfgang

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von Gast Wolfgang »

Danke, das war es.

M.f.G. Wolfgang

Peter B-L
**
Beiträge: 36
Registriert: Di, 29.08.2006 19:40
Wohnort: Kerpen

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von Peter B-L »

Gast Peter hat geschrieben:
Di, 08.01.2019 18:11
Dazu die Datei "version.ini" im Open Office Installationsordner mit einem Editor öffnen (steht im Unterordner "program") und dort ganz unten den Link für "UpdateURL" von "https" in "http" ändern.
Gilt aber nicht für die Zeile:
ExtensionUpdateURL=http://updateexte.services.openoffice.o ... eck.Update
Bei mir nur mit Fehlermeldung. Oder ist der Link falsch?

Gast

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von Gast »

Servus,

die letzte Zeile.
Gast

Peter B-L
**
Beiträge: 36
Registriert: Di, 29.08.2006 19:40
Wohnort: Kerpen

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von Peter B-L »

Hallo "Gast"

Sorry, ich habe mich leider ungenau ausgedrückt. Ich meinte die von mir genannte Zeile für Updates der Extensionen im "Extension Manager". Diese Updates funktionieren schon lange nicht mehr bei mir bei 2 PC `s. Schaue ab und zu bei https://extensions.openoffice.org/ halt nach.

chippie90

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von chippie90 »

Hallo!

Kann Man die neue Version drüber installieren?, so daß alle Einstellungen erhalten bleiben?

Danke, grüß

Eddy
********
Beiträge: 2638
Registriert: So, 02.10.2005 10:14

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von Eddy »

Hallo

und ja.

Bitte

Eddy

jakob-mueller-titz

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von jakob-mueller-titz »

Ich erhalte laufend auf meinem PC die Meldung "Open Office verfügbar, jetzt aktualisieren". Diese Meldung nervt langsam. Ich möchte diese Update nicht herunterladen. Ich bitte Sie, diese Meldung unverzüglich einzustellen. Ich habe ein anderes Schreibprogramm.

Mit freundlichen Grüßen
Jakob Müller

Benutzeravatar
Faol
****
Beiträge: 180
Registriert: Di, 26.01.2016 21:18

Re: Automatische Updates funktionieren nicht korrekt.

Beitrag von Faol »

Menü Extras → Einstellungen...
OpenOffice → Online Update

Den Haken bei „Automatisch nach Updates suchen entfernen“
Gruß
Faol

Tipp des Tages:
Heute schon an eine Sicherungskopie gedacht?


⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒⇒
Win.10 Prof. (x64) • AOO 4.1.6 • LibO 6.4.4.2 (x64)
⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐⇐

Antworten