Probleme mit der autom. Rechtschreibprüfung

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

harriet

Probleme mit der autom. Rechtschreibprüfung

Beitrag von harriet » Do, 31.10.2019 15:02

Immer wieder ärgerlich ist bei Texten in calc die Rechtschreibprüfung, die ich einfach nicht wegkriege.
ZB schreibe ich: ... ist elem. lösbar.
Daraufhin wird mir Lösbar groß geschrieben. Wahrscheinlich wegen des Punktes, den ich als Abkürzung für elementar benutze.

Gibt es einen 'Punkt' der dies nicht verursacht?

Übliches Abschalten in Einstellungen funktioniert bei mir nicht.

Helmut_S
***
Beiträge: 93
Registriert: So, 29.10.2017 11:29

Re: Probleme mit der autom. Rechtschreibprüfung

Beitrag von Helmut_S » Do, 31.10.2019 15:27

Hallo harriet, versuche mal im Menue Extras -> Autokorrektur -> Optionen die Checkbox "Jeden Satz mit einem Großbuchstaben beginnen" abzuwählen. Bei mir hat das geholfen.
Gruß Helmut
Linux openSUSE LEAP 15.1, Linux Mint 19.2-64 / Win 10-64
LO 6.2.8.2 +LO6.3.3.2

harriet

Re: Probleme mit der autom. Rechtschreibprüfung

Beitrag von harriet » Do, 07.11.2019 11:40

Hi Helmut!

Ich mach das mal. Habe aber wenig Hoffnung das das bei mir nützt. Habe da ja schon viel rumprobiert. (Ähnliche Probleme habe ich beim writer wenn ich
der autom. auf Tabelle schaltet nur weil ich zwei Zeilen untereinander mit einem - begonnen habe.) Warum weiss ich nicht. Gelten denn solche Einstellungen grundsätzlich immer für die gesamte Tabelle gleich wie oft ich die speichere und öffne?

grüsse harriet

Antworten