gelöst - openoffice Excel Formel gesucht

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

nion75
Beiträge: 2
Registriert: Do, 28.11.2019 18:45

gelöst - openoffice Excel Formel gesucht

Beitrag von nion75 » Do, 28.11.2019 19:23

Hallo zusammen,

ich habe das Forum schon durchforstet und von hier auch einige Lösungen ausprobiert, aber leider funktioniert das irgendwie nicht.

Ich möchte für meine Katzen eine Tabelle machen, was sie fressen und was nicht.

Damit ich nicht immer wieder neu schreiben muss, habe ich E3 mit 1- F3 mit ja und E3 mit 1- F3 mit nein geschrieben. Das entsprechende Futter ist die Spalte B2 und wollte die Wenn dann sonst Funktion anwenden

=WENN(B2=$E$3;$F$3;WENN(B2=$E$4;$F$4))

Es hatte auch mit der 1 funktioniert, mit der 2 allerdings nicht. Was wäre die richtige Formel?

Nachdem ich das ganze bis B20 runtergezogen habe, damit das ganze nach Eingabe 1 oder 2 automatisch ausgefüllt wird, habe ich jetzt auch noch das Problem, wenn ich in die Spalte B2 eine 1 eingebe, da erscheint auch die 1. Was habe ich falsch gemacht?

Vielen Dank schon mal für eure Hilfe.

GlG Nicole
Zuletzt geändert von nion75 am Do, 28.11.2019 20:23, insgesamt 1-mal geändert.

nion75
Beiträge: 2
Registriert: Do, 28.11.2019 18:45

Re: openoffice Excel Formel gesucht

Beitrag von nion75 » Do, 28.11.2019 20:22

nion75 hat geschrieben:
Do, 28.11.2019 19:23
Hallo zusammen,

ich habe das Forum schon durchforstet und von hier auch einige Lösungen ausprobiert, aber leider funktioniert das irgendwie nicht.

Ich möchte für meine Katzen eine Tabelle machen, was sie fressen und was nicht.

Damit ich nicht immer wieder neu schreiben muss, habe ich E3 mit 1- F3 mit ja und E3 mit 1- F3 mit nein geschrieben. Das entsprechende Futter ist die Spalte B2 und wollte die Wenn dann sonst Funktion anwenden

=WENN(B2=$E$3;$F$3;WENN(B2=$E$4;$F$4))

Es hatte auch mit der 1 funktioniert, mit der 2 allerdings nicht. Was wäre die richtige Formel?

Nachdem ich das ganze bis B20 runtergezogen habe, damit das ganze nach Eingabe 1 oder 2 automatisch ausgefüllt wird, habe ich jetzt auch noch das Problem, wenn ich in die Spalte B2 eine 1 eingebe, da erscheint auch die 1. Was habe ich falsch gemacht?

Vielen Dank schon mal für eure Hilfe.

GlG Nicole

Danke für die Leute die meinen Beitrag gelesen haben, aber ich habe die Formel selber raus gefunden. Ich brauchte einfach nur noch eine zusätzliche Spalte, wo ich die 1 oder 2 eintrage und nicht wie von mir gedacht, die 1 oder 2 unter den Namen der Katze eintragen. Dann sieht die Formel so aus:

WENN(B2=$F$3;$G$3;WENN(B2=$F$4;$G$4;""))

LG Nicole

Antworten