Zellen mit Inhalt zählen (Zählenwenn)

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

parabolix
Beiträge: 3
Registriert: Mo, 17.02.2020 11:58
Wohnort: Michelau

Zellen mit Inhalt zählen (Zählenwenn)

Beitrag von parabolix » Fr, 28.02.2020 12:40

Tabelle aus AOO Raster 12 x 31 zählt die Zellen, in denen Inhalt ( x ) ist. Die Formel lautet ZÄHLENWENN(B1:B31;"<>"""). Es wird die Anzahl der mit x gefüllten Zellen ausgegeben ( in AOO ). In LO wird aber immer 31 ausgegeben wenn in einer Spalte nur 1 x steht. Was ist hier falsch. Die Spalten, die schon in AOO ausgefüllt waren sind aber richtig.

Gast

Re: Zellen mit Inhalt zählen (Zählenwenn)

Beitrag von Gast » Fr, 28.02.2020 12:53

Hallo
ich würde die Schreibweise der Formel etwas anpassen:
=ZÄHLENWENN(B1:B31;"="&"x")
oder
=ZÄHLENWENN(B1:B31;"<>"&"")
Das sollte immer funktionieren
Gruß Holger

Mondblatt24
******
Beiträge: 544
Registriert: So, 14.05.2017 16:11

Re: Zellen mit Inhalt zählen (Zählenwenn)

Beitrag von Mondblatt24 » Fr, 28.02.2020 13:33

Hallo,
parabolix hat geschrieben:
Fr, 28.02.2020 12:40
Die Formel lautet ZÄHLENWENN(B1:B31;"<>""").
es reicht folgende Formel:

Code: Alles auswählen

=ZÄHLENWENN(A1:A31;"<>")
Gruß Peter
Win.10 (x64) ▪ LO 6.2.8 (x64) ▪ AOO Portable 4.1.6
Fragen, die zur Zufriedenheit beantwortet wurden, bitte im Betreff des Eröffnungsposts mit dem Zusatz [GELÖST] erweitern. Beschreibung

Antworten