Update auf 4.1.

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Update auf 4.1.

Re: Update auf 4.1.

von lorbass » So, 04.05.2014 19:32

miesepeter hat geschrieben:Üblicherweise braucht's das* nicht, wenn du, so wie du schreibst, von der offiziellen Website heruntergeladen hast.
  • *„das“ meint Integritätprüfungen per Prüfsumme oder digitaler Signatur.
Da bin ich aber anderer Meinung!

Die Herkunft einer heruntergeladenen Datei aus einer vertrauenswürdigen Quelle mag eine gewisse Entspannung und Gelassenheit des Benutzers beim unter Windows obligatorischen Virencheck bewirken. Es geht aber nicht (nur) um die Erkennung böswilliger Änderungen der Datei z.B. durch Einbau von Schädlingen, sondern hier in erster Linie um zufällige Änderungen durch Übertragungsfehler. Und die sind grundsätzlich nie auszuschließen, auch nicht bei noch so vertrauenswürdigen Download-Quellen.

Gruß
lorbass

Re: Update auf 4.1.

von Jörg » So, 04.05.2014 18:12

Hallo gast freedom,
kann ich leider nicht mehr nachvollziehen. Hab schon alle bis auf die erfolgreiche gelöscht.
Werd ich mir aber fürs nächste Mal merken.
Gruß Jörg

Re: Update auf 4.1.

von gast freedom » So, 04.05.2014 17:59

Habe mal eben das Update am anderen Laptop (WIN 7) runtergeladen und installiert, hat alles geklappt. Dann die Updatedatei per USB-Stick auf meinen Arbeitsrechner kopiert, ausgeführt. Alles ohne Probleme.
Nun gut. Bin leider nicht Fachmann genug, um dahinter zu steigen, was die Ursachen sein könnten.
Wenn ich die Fehlermeldung eingangs lese, kommt mir der Gedanke,
dass bei misslungenen Installationen möglicherweise der Download nicht abgeschlossen war
und du vorschnell die exe ausgeführt hast.
Kannst die Größe von deinen mehreren exen vergleichen. Sie sie gleich groß wie die letzte,
die keine Probleme machte?

Re: Update auf 4.1.

von Jörg » So, 04.05.2014 17:37

Hallo,
merkwürdig, merkwürdig :?
Habe mal eben das Update am anderen Laptop (WIN 7) runtergeladen und installiert, hat alles geklappt. Dann die Updatedatei per USB-Stick auf meinen Arbeitsrechner kopiert, ausgeführt. Alles ohne Probleme.
Habe jetzt also 4.1. drauf. Und bis jetzt keine erkennbaren Probleme mit dem Programm.
Erinnere mich, daß ich ähnliches mal mit einer HP-Treiberdatei hatte und ebenso löste.

Nun gut. Bin leider nicht Fachmann genug, um dahinter zu steigen, was die Ursachen sein könnten.
Danke für Eure Hinweise.

Gruß
Jörg

Re: Update auf 4.1.

von Jörg » So, 04.05.2014 17:05

Hallo,
habe Bernutzerverzeichnis umbenannt, Quickstarter beendet.
nochmals versucht, jedoch ohne Erfolg. Lediglich ein neues(leeres) Benutzerverzeichnis ist angelegt worden. :?

Gruß Jörg

Re: Update auf 4.1.

von Constructus » So, 04.05.2014 15:41

Jörg hat geschrieben: Warum sollte mein Benutzerverzeichnis beschädigt* sein ???
Hallo Jörg,

als erfahrener Teilnehmer hier weißt Du irgendwann, daß dieser Fehler* leider manchmal auftritt. Insgesamt sind AOO oder LibO doch recht komplizierte Werke. (Vergleich: das entspricht im Grunde kompletten MSO- Sammlungen "in einem"!) Das Benutzerverzeichnis enthält alles, was Du als Anwender irgendwann mal im OO ergänzt/ umgestellt/ eingerichtet hast. Leider können auch Bedienfehler hier Änderungen erzeugen.
OO & Co. sind aber so programmiert, daß bei Programmstart nach diesem Verzeichnis gesucht wird. Ist das nicht vorhanden (auch ein Umbenennen reicht!), schaltet das Programm um und erzeugt das Verzeichnis mit Standardwerten neu. Ist der Fehler jetzt weg, war das alte Verzeichnis korrumpiert. War's das nicht, kannst Du das neue Verzeichnis entsorgen und das alte durch Zurückbenennen wieder verwendbar machen.
Jörg hat geschrieben:Das mit den Prüfsummen ist mir völlig neu. Muß mich erst damit beschäftigen.
Gibt es dazu einen deutschsprachigen Link ??
Leider weiß ich da nur was für die Linuxfraktion: http://www.linux-forum.de/wiki/index.ph ... vergleiche . Tu' Dir das aber nur an, wenn Dich scheinbar komplizierte Sachverhalte nicht ängstigen. Ein paar Links am Ende könnten auch für WIN passen.

Viel Erfolg

Constructus

Re: Update auf 4.1.

von miesepeter » So, 04.05.2014 09:06

Jörg hat geschrieben:Das mit den Prüfsummen ist mir völlig neu. Muß mich erst damit beschäftigen.
Gibt es dazu einen deutschsprachigen Link ??
Hallo, einfach Suchmaschine füttern, du erhältst z.B. http://www.heise.de/download/md5-checksum-verifier.html
Üblicherweise braucht's das nicht, wenn du, so wie du schreibst, von der offiziellen Website heruntergeladen hast.
Ich selbst habe gestern auf W7-64 AOO 4.1 installiert, keine Probleme.
Constructus hat geschrieben:Ist das Benutzerverzeichnis noch in Ordnung? Sonst solltest Du an Umbenennen denken und neustarten (such mal in den Howtos im Forum nach).
Den Tipp solltest du auf jeden Fall beachten.

Ciao und viel Erfolg

Re: Update auf 4.1.

von Jörg » So, 04.05.2014 08:45

Hallo,
vielen Dank ersteinmal für Eure Antworten.

@ Constructus @ lorbass
Ich habe BS Win 7 prof.(64 bit) auf dem Rechner und meine aktuelle ooo-Version ist 4.0.1.
Über den Update-Button wurde ich auf die neue Version informiert und bin so, so meine ich auf die Originalseite von OO gelangt.
Warum sollte mein Benutzerverzeichnis beschädigt sein ???

Das mit den Prüfsummen ist mir völlig neu. Muß mich erst damit beschäftigen.
Gibt es dazu einen deutschsprachigen Link ??

Gruß und nen schönen Sonntag
Jörg

Re: Update auf 4.1.

von lorbass » Sa, 03.05.2014 19:30

Jörg hat geschrieben:Habe bisher zweimal versucht die Datei herunterzuladen.
Was kann ich tun ?
Sofort nach dem Download und jedenfalls vor der Installation solltest du die Integrität der runtergeladenen Datei prüfen! Damit stellst du sicher dass die Installationsdatei OK ist — oder eben nicht.

Das erfolgt am einfachsten anhand der Prüfsumme MD5 oder besser: SHA256. Zu jeder Installationsdatei findest du die passenden Prüfsummen und GPG-Signaturen auf der Download-Seite https://www.openoffice.org/download/other.html. Zum Umgang mit Signaturen und Prüfsummen lies dazu bei Bedarf https://www.openoffice.org/download/checksums.html.

Wenn diese Prüfungen schon nicht erfolgreich sind, brauchst du mit der Installation erst gar nicht anzufangen. Anders rum: Wenn die Prüfungen erfolgreich sind, bringt eine Wiederholung des Downloads nichts.

Gruß
lorbass

Re: Update auf 4.1.

von Constructus » Sa, 03.05.2014 16:46

Hallo Jörg,

da fehlen so einige Angaben...

Aus welcher Quelle stammt das ISO? Hast Du mal in Betracht gezogen, aus der Originalquelle zu installieren? Kannst Du den Download prüfen, z.B. mit md5sum? Wie hieß die alte Version? Und nicht zuletzt: auf welchem BS arbeitest Du genau? (exe deutet auf WIN hin... :shock: )

Ist das Benutzerverzeichnis noch in Ordnung? Sonst solltest Du an Umbenennen denken und neustarten (such mal in den Howtos im Forum nach).

Bis später

Constructus

Update auf 4.1.

von Jörg » Sa, 03.05.2014 12:17

Hallo,
beim Versuch die .exe Datei auszuführen, erscheint nachstehende Fehlermeldung:

Installer integrity check has failed. Common causes
incloud incomplete download and demaged media. Contact
the installer´s author to obtain a new copy.

Habe bisher zweimal versucht die Datei herunterzuladen.

Was kann ich tun ?

Gruß Jörg

Nach oben