Die Suche ergab 655 Treffer

von echo
Mo, 16.10.2017 19:19
Forum: Calc
Thema: Zahlen werden zu Datum
Antworten: 5
Zugriffe: 262

Re: Zahlen werden zu Datum

Wenn ich nun anschließend die 01.01.2017 im Text umformatiere, bekam ich einen Zahlenwert von 42736 welcher immer noch unbrauchbar ist. Hallo, das bedeutet das Calc die Eingabe als gültiges Datum erkannt hat: 42736 = 1.1.2017 >> Es sind seit dem 01.01.1900 42736 Tage vergangen. Du kannst im Zellfor...
von echo
So, 08.10.2017 18:43
Forum: Calc
Thema: 2 Formeln zu einer verbinden
Antworten: 7
Zugriffe: 555

Re: 2 Formeln zu einer verbinden

Hallo wenn ich das richtig verstanden habe und die einzeln Formeln funktionieren, so kannst du doch in der 2.Formel das "" (NICHTS) durch die erste Formel ersetzen: =WENN($Januar.G7=""; "" ;"44") =WENN($Januar.G7=""; WENN(ISTFEHLER(SVERWEIS(A4;$Feiertage1.$A$3:$B$22;2;FALSCH()));"";SVERWEIS(A4;$Feie...
von echo
So, 08.10.2017 17:29
Forum: Calc
Thema: "Bedingtes" Zählen
Antworten: 3
Zugriffe: 304

Re: "Bedingtes" Zählen

Mein letzter Versuch war: =ZÄHLENWENN(UND(D4:D33;"Mitarbeiter1";B4:B33;WENN(WOCHENTAG(B4;2)>5)) für das bekomme ich aber Fehler 520 Hallo, versuche es mal so: =SUMMENPRODUKT((D4:D33="Mitarbeiter1")*(WOCHENTAG(B4:B33;2)<5)) für Mo-Do =SUMMENPRODUKT((D4:D33="Mitarbeiter1")*(WOCHENTAG(B4:B33;2)>=5)) f...
von echo
Fr, 06.10.2017 16:54
Forum: Calc
Thema: bestimmten text filtern
Antworten: 11
Zugriffe: 524

Re: bestimmten text filtern

Hallo
ich kann es hier ja nicht testen aber versuche es mal so:
=SUMMENPRODUKT('Monat 3'.C8:C2000="Anpassung";'Monat 3'.F8:F2000="durch Erstattung";'Monat 3'.U8:U2000)
=SUMMENPRODUKT('Monat 3'.C8:C2000="Anpassung";suchen("durch Erstattung";'Monat 3'.F8:F2000)<>0;'Monat 3'.U8:U2000)

Gruß Holger
von echo
So, 01.10.2017 23:40
Forum: Calc
Thema: Dropdown mit Folge
Antworten: 3
Zugriffe: 440

Re: Dropdown mit Folge

Hallo ich habe die Bezeichnung "Gesamtbetrag" und die Tätigkeit auf zwei Zellen aufgeteilt, so das in einer Zelle unten, wie in Spalte B, nur die Tätigkeit drin steht. Dann kann man die Spalte B mit summewenn() abfragen. Außerdem habe ich deine Formeln etwas erweitert um die Fehlermeldungen zu unter...
von echo
So, 01.10.2017 18:51
Forum: Calc
Thema: Dropdown mit Folge
Antworten: 3
Zugriffe: 440

Re: Dropdown mit Folge

Natürlich geht das, Erzeuge zuerst eine eigene Liste mit den Tätigkeiten, Spalte 1 die Tätigkeiten, Spalte 2 daneben den Stundenlohn der Tätigkeit Jetzt markierst du für das DropDown den gewünschten Zellbereich und wählst Daten > Gültigkeit > Zellbereich > Quelle Dort stellst du (NUR) Spalte 1 deine...
von echo
Sa, 30.09.2017 16:05
Forum: Calc
Thema: in tabelle alle 14 tage kennzeichnen ?
Antworten: 2
Zugriffe: 470

Re: in tabelle alle 14 tage kennzeichnen ?

Hallo =REST(Startdatum;14) ergibt je nach Datum eine Zahl zwischen 0 und 13 (der nicht teilbare Rest einer Division durch 14) Dieser Wert wiederholt sich jetzt beim Datum alle 14Tage Wenn du diesen Wert also mit dem REST() vom aktuellen Datum vergleichst ist eine Prüfung immer im 14-Tage-Abstand WAH...
von echo
Di, 26.09.2017 19:54
Forum: Calc
Thema: Zählen von Feldern mit bestimmten Teilinhalt
Antworten: 2
Zugriffe: 374

Re: Zählen von Feldern mit bestimmten Teilinhalt

Hallo
wie wäre es so:
=SUMMENPRODUKT(ISTZAHL(SUCHEN("u.";B5:B111)))

Gruß Holger
von echo
Do, 21.09.2017 14:21
Forum: Calc
Thema: Alte Artikelnummer durch neue ersetzen
Antworten: 1
Zugriffe: 422

Re: Alte Artikelnummer durch neue ersetzen

00107A
20170921100 >> .....100 = Zähler

Hallo
Abgesehen von Zähler kann ich kann keinen eindeutigen Zusammenhang erkennen wie aus 00107A die neue Nummer 20170921 werden soll.
Gruß Holger

PS
Schön wäre: Einfach mal einige Beispiele in eine Datei schreiben und hier anhängen
von echo
Mo, 04.09.2017 15:51
Forum: Calc
Thema: Tabellenübergreifendes sortieren
Antworten: 13
Zugriffe: 1298

Re: Tabellenübergreifendes sortieren

Danke, hab versucht die Formel richtig zu lesen, aber sieht doch recht kompliziert aus, denke aber, dass ich es umsetzen kann auf meine Tabelle. Hallo eigendlich habe ich nur SVerweis() und Vergleich() kombiniert. zum Verständnis setze ich die Formel aus Tabelle2.B2 mal schritt für Schritt zusammen...
von echo
Mo, 04.09.2017 08:02
Forum: Calc
Thema: Tabellenübergreifendes sortieren
Antworten: 13
Zugriffe: 1298

Re: Tabellenübergreifendes sortieren

Hallo zusammen, Ich würde die Datensätze über eine eindeutige ID verknüpfen, also es wie eine Datenbank aufbauen. (Ist es ja eigendlich auch) Jeder Datensatz auf Tab1 bekommt eine eindeutige ID wie zB. eine Personalnummer. Diese übernimmst du in alle folgenden Tabellenblätter. Für die gewünschten Da...
von echo
Mi, 30.08.2017 16:50
Forum: Calc
Thema: verfrickelte Uhrzeit/Zeit
Antworten: 2
Zugriffe: 575

Re: verfrickelte Uhrzeit/Zeit

=WENN(B27<A27; 24 -A27+B27;B27-A27) Hallo Deine Formel stimmt nicht, 24 das sind 24 Tage nicht 24 Stunden; daher hasst du auch 23 Tage zufiel auf der Uhr... 24 Stunden= 1 weil ein Tag Ersetze 24 durch 1 oder verwende statt dessen die die Formel =REST(B27-A27;1) Dann wird vermutlich auch die Summe p...
von echo
Sa, 26.08.2017 12:47
Forum: Calc
Thema: Tabellenblätter synchronisieren
Antworten: 9
Zugriffe: 903

Re: Tabellenblätter synchronisieren

Hallo
eigendlich geht das mit Format übertragen:
markierte den Original Bereich
wähle "Format übertragen" (Pinsel)
markiere den neuen Bereich

geht das so nicht erstelle eine komplezte Blattkopie mit Rechtsklick unten über die Tabellenreiter

Gruß Holger
von echo
Mi, 23.08.2017 00:28
Forum: Calc
Thema: Tabellenblätter synchronisieren
Antworten: 9
Zugriffe: 903

Re: Tabellenblätter synchronisieren

Hallo, sollte es so einfach sein? Ich behalte mal deine Bezeichnung bei: Wenn ich das richtig verstanden habe so machst du in der "Tochterzelle" ein Gleichheitszeichen; klickst dich durch bis zur "Mutterzelle", markierst diese und bestätigst die Eingabe mit Return. Dadurch entsteht eine Verknüpfung ...
von echo
Di, 22.08.2017 19:13
Forum: Calc
Thema: Inhalt von mehreren Spalten nur einmal summieren
Antworten: 2
Zugriffe: 541

Re: Inhalt von mehreren Spalten nur einmal summieren

Hallo
wie wäre es Für den Bereich A2:C30 da mit:
=SUMMENPRODUKT((LÄNGE(A2:A30&B2:B30&C2:C30)<>0)*1)

Gruß Holger