Die Suche ergab 741 Treffer

von echo
Do, 06.09.2018 10:20
Forum: Calc
Thema: Funktion zum Erkennen ob Zelle/Zeile ausgeblendet ist
Antworten: 1
Zugriffe: 591

Re: Funktion zum Erkennen ob Zelle/Zeile ausgeblendet ist

Hallo Martin weiß nicht ob es weiter hilft aber LibreOffic hat beim Funktionsindex von TEILERGEBNIS die Möglichkeit versteckte Werte zu ignorieren. =TEILERGEBNIS( 103 ;A1:A20) entspricht beispielsweise =ANZAHL2(A1:A20) wobei Teilergebnis die ausgeblendeten Werte ignoriert. Gibt es hier eine Differen...
von echo
Do, 16.08.2018 19:24
Forum: Calc
Thema: Reihe Tage automatisch erstellen aus vorgegebener Datum-Zelle
Antworten: 1
Zugriffe: 522

Re: Reihe Tage automatisch erstellen aus vorgegebener Datum-Zelle

Hallo
bitte in B1 vollständiges Startdatum eingeben oder A2=Monat A4=Jahr
B1 Formel: =Datum(A4;A2;1)
C1 Formel =B1+1
Formel von C1 so weit nach rechts ziehen wie sie benötigt wird.

Gruß Holger

Nachtrag: Beispiel angehängt
von echo
Mo, 13.08.2018 20:33
Forum: Calc
Thema: URL nach Keyword-Abweichungen untersuchen und ausgeben
Antworten: 1
Zugriffe: 1980

Re: URL nach Keyword-Abweichungen untersuchen und ausgeben

Hallo ich habe mich nicht mit den Suchkriterien von Amazon beschäftigt, aber wie du es beschreibst würde ich zuerst das Such Keyword raus filtern. Es folgt ja der URL von Amazon und endet mit einem / Die URL von Amazon steht in A1 LINKS(WECHSELN(A1;"https://www.amazon.de/";"");SUCHEN("/";WECHSELN(A1...
von echo
Di, 31.07.2018 09:56
Forum: Calc
Thema: Ergebnis weg nach abspeichern als .xls
Antworten: 11
Zugriffe: 1611

Re: Ergebnis weg nach abspeichern als .xls

Wenn eisbach also nach einer "3" gefolgt von beliebig vielen Zeichen suchen wil... Genau das war mein Ziel. Das eine andere Syntax ein anders Ergebnis liefert ist wohl logisch, aber für mich war dass gar nicht die Frage! jetzt sind auf einmal meine Ergebnisse verschwunden... offenbar nach dem speic...
von echo
Sa, 28.07.2018 19:36
Forum: Calc
Thema: Ergebnis weg nach abspeichern als .xls
Antworten: 11
Zugriffe: 1611

Re: Ergebnis weg nach abspeichern als .xls

Natürlich geht das
Formel:
=SUMMEWENN(A$2:A$29;"3.*";F$2:F$29)
von echo
Fr, 27.07.2018 17:04
Forum: Calc
Thema: Ergebnis weg nach abspeichern als .xls
Antworten: 11
Zugriffe: 1611

Re: Ergebnis weg nach abspeichern als .xls

Die Formel funktioniert in Excel genau so.
Ich würde die Ursache daher ehr woanders vermuten
Gruß Holger
von echo
Do, 26.07.2018 17:32
Forum: Calc
Thema: Ergebnis weg nach abspeichern als .xls
Antworten: 11
Zugriffe: 1611

Re: Ergebnis weg nach abspeichern als .xls

Hallo
wenn du magst, kopiere mal die komplette Formel hier rein von der du meist das sie die Fehlerquelle ist
Ich könnte es auf meinem Home-Rechner testen.

Gruß Holger
von echo
Do, 26.07.2018 14:56
Forum: Calc
Thema: Ergebnis weg nach abspeichern als .xls
Antworten: 11
Zugriffe: 1611

Re: Ergebnis weg nach abspeichern als .xls

jetzt sind auf einmal meine Ergebnisse verschwunden... offenbar nach dem speichern als Excel-Datei (damit der Kollege der kien OO hat (und will), die Tabelle auch öffnen kann). Wenn ich erneut als .ods speicher erscheinen die Summen aber auch nicht wieder. Hallo > wenn du deine Datei.ods als Datei....
von echo
Sa, 21.07.2018 16:16
Forum: Calc
Thema: Vorformulierte Formeln benutzen
Antworten: 15
Zugriffe: 1991

Re: Vorformulierte Formeln benutzen

Hallo, schön das es funktioniert und danke füs Feedback Weil es dazu passt, ein kleiner Nachtrag noch zu einer sehr oft verwendeten Kombination: Index() und Vergleich() =SVERWEIS( A2 ;$U$2:$AB$21;VERGLEICH( I2 ; $V$1:$AB$1 ;1)+1;1) In deiner Formel sucht Vergleich() nach der richtigen Spalte, der SV...
von echo
Do, 19.07.2018 16:52
Forum: Calc
Thema: Vorformulierte Formeln benutzen
Antworten: 15
Zugriffe: 1991

Re: Vorformulierte Formeln benutzen

Hallo ich kann im Moment nicht so ganz folgen, daher Habe ich einfach Tabellenblatt 1 kopiert und einen Verweis eingefügt der 1. die Zeile abhängig vom Wert in Spalte A einstellt (Matrix U2:AB21) und 2. die Spalte abhängig von der Kalkulation einstellt (Suchzeile V1:AB1) Wichtig sowohl für Spalt U w...
von echo
Do, 19.07.2018 10:55
Forum: Calc
Thema: Vorformulierte Formeln benutzen
Antworten: 15
Zugriffe: 1991

Re: Vorformulierte Formeln benutzen

hallo wenn ich es richtig verstehe, so hasst du drei Kriterien. 1. die Warengruppen 2. jeweils die Stückzahl (Zeilen) 3. Je Wahrengruppe Rabattgruppen (Spalten) Da könntest du für jede Warngruppe eine eigene Liste erstellen und dieser einen Namen vergeben, aus dem Beispiel: Q2:R21 markieren und link...
von echo
Do, 19.07.2018 09:42
Forum: Calc
Thema: Vorformulierte Formeln benutzen
Antworten: 15
Zugriffe: 1991

Re: Vorformulierte Formeln benutzen

Hallo =Sverweis(Suchkriterium; Matrix ; Spalte ; Sortiert) Sverweis() hat zwei Versionen: Sortiert = 0 oder FALSCH Sortiert= 1 oder WAHR Ist sortiert auf 0 eingestellt sucht die Formel nach dem GENAUEN Wert in der Suchspalte Ist sortiert auf 1 eingestellt sucht die Formel die Zeile mit dem letzten W...
von echo
Mi, 18.07.2018 23:42
Forum: Calc
Thema: Vorformulierte Formeln benutzen
Antworten: 15
Zugriffe: 1991

Re: Vorformulierte Formeln benutzen

Hallo ich würde eine aufsteigend sortierte Liste mit den Stückzahlen erstellen wo daneben die Werte für die Formel stehen. Diese lassen sich dann per SVerweis() abfragen. Hast du weitere Warengruppen bekommt jede "seine" Spalte mit Werten. Es ändert sich nicht mehr die Formel sondern abhängig von de...
von echo
Mo, 16.07.2018 19:39
Forum: Calc
Thema: Bedingung Zelle enthält Text
Antworten: 6
Zugriffe: 1077

Re: Bedingung Zelle enthält Text

Hallo, habe ein wenig probiert, weil ich normaler weise ehr SUMMENPRODUKT verwende, also: =ZÄHLENWENN(A1:A100;">*") sollte auch funktionieren, liefert alle nicht leeren Zellen mit Text =ZÄHLENWENN(A1:A100;"<>*") liefert alle nicht leeren Zellen egal ob Zahl oder Text =ZÄHLENWENN(A1:A100;">0") liefer...
von echo
Mo, 16.07.2018 19:18
Forum: Calc
Thema: Bedingung Zelle enthält Text
Antworten: 6
Zugriffe: 1077

Re: Bedingung Zelle enthält Text

Hallo, ein Beispiel für A1:A100
=ANZAHL2(A1:A100)-ANZAHL(A1:A10)
(Anzahl2=Alle minus Anzahl=Werte)
oder
=SUMMENPRODUKT(ISTTEXT(A1:A100)*1)