Nie wieder den OO Writer (Web), Dokument abspeichern

Ein einfacher HTML-Editor

Moderator: Moderatoren

Mistaberauch

Nie wieder den OO Writer (Web), Dokument abspeichern

Beitrag von Mistaberauch » Sa, 25.09.2010 21:26

Nur kurz, muss meinem Ärger einfach luft machen, da über 1 Stunde Arbeit am Ars....
Arbeit am Dokument abgeschlossen, Tabellen, Text, Bilder alles steht. Gehe in die Quelltextanzeige und passe die Pfade der Bilder
entspr. dem späteren Verzeichnis auf dem Server an, drücke den hübschen kleinen "Diskette"-Button in der Leiste, Balken unten läuft
durch- man sollte annehmen, das Dokument ist abgespeichert. Ich schließe das Fenster über das "Fenster-Kreuz" - nichts passiert, ich drücke eneut. Programm schließt, keine Nachfrage - klar hab ja gespeichert.
Denkste - öffne das Dokument noch in Notepad um einen "object"-Tag einzufügen, den mir der OO-Writer jedesmal rausschmeißt und was sehe ich, die komplette Arbeit ist weg, einfach weg.

Ich nehm wieder den Phase5 von 1998 - ist etwas mehr Arbeit, aber das Programm speichert wenn man den Befehl auslöst.
Achja verwendete Version ist 3.2. Meine uneingeschränkte Empfehlung hat das Office Paket nach diesem Erlebniss nicht mehr.

Thomas Mc Kie
******
Beiträge: 835
Registriert: Mo, 12.04.2010 00:37

Re: Nie wieder den OO Writer (Web), Dokument abspeichern

Beitrag von Thomas Mc Kie » So, 26.09.2010 16:35

Ich empfehle dir automatisches speichern (nach 10 oder 15 Minuten) einzustellen und dir an die eigene Nase zu fassen, da du dich um keinerlei Sicherung während deiner Arbeit gekümmert hast. Das solltest du aber auch mit Phase5 oder was auch immer so nicht machen, sonst passiert dir irgendwann nochmal dasselbe, und sei's nur wegen eines Stromausfalls.

Grüße

Thomas

Gast

Re: Nie wieder den OO Writer (Web), Dokument abspeichern

Beitrag von Gast » So, 26.09.2010 16:56

Ich empfehle dir automatisches speichern (nach 10 oder 15 Minuten) einzustellen und dir an die eigene Nase zu fassen, da du dich um keinerlei Sicherung während deiner Arbeit gekümmert hast.
Entschluldige Thomas, so ganz verstehe ich dich gerade nicht.

"Mistaberauch" hat doch gespeichert und da ist seine Erwartung berechtigt,
dass auch gespeichert wurde.

Automatisches Speichern des Dokumentes gibt es seit 2.0 nicht mehr.
Und automatisches Speichern der Wiederherstellungsinfo hilft ihm nur im Fall
eines Stromausfalls.

Allerdings muss man nach dem Wegfall der Funktion "(Dokument) Speichern alle xyMinuten"
selbst daran denken, öfters zwischendurch manuel zu speichern, ggf. auch alle Nasen lang die Speicherfunktion auslösen.

Thomas Mc Kie
******
Beiträge: 835
Registriert: Mo, 12.04.2010 00:37

Re: Nie wieder den OO Writer (Web), Dokument abspeichern

Beitrag von Thomas Mc Kie » So, 26.09.2010 17:05

Komisch das sich meine Dokumente immer noch alle 15 Minuten sichern...

Benutzeravatar
lorbass
********
Beiträge: 3932
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Nie wieder den OO Writer (Web), Dokument abspeichern

Beitrag von lorbass » So, 26.09.2010 17:24

Thomas Mc Kie hat geschrieben:Komisch das sich meine Dokumente immer noch alle 15 Minuten sichern...
Das ist in der Tat erstaunlich, da doch OOo unter Extras > Optionen > Laden/Speichern > Allgemein > Speichern nur noch erlaubt, das [x] Speichern von AutoWiederherstellungsinfo alle nn Minuten festzulegen…

Gruß
lorbass

Thomas Mc Kie
******
Beiträge: 835
Registriert: Mo, 12.04.2010 00:37

Re: Nie wieder den OO Writer (Web), Dokument abspeichern

Beitrag von Thomas Mc Kie » So, 26.09.2010 18:52

Ok, hab zwar extra nochmal vor meinem Post nochmal nachgesehen, aber ihr habt recht! Es sind (wieso ich das nicht richtig gelesen hab, weiß ich auch nicht) tatsächlich nur die Autowiederherstellungsinfos.

Gut für mich zu wissen (das speichern strg+s hab ich aber eh schon verinnerlicht), werde ich wohl dann noch öfter machen müssen.

Grüße

Thomas

mistaberauch

Re: Nie wieder den OO Writer (Web), Dokument abspeichern

Beitrag von mistaberauch » So, 26.09.2010 21:31

Hallo miteineander und danke für die Antworten.
Nun ist es so, dass egal zu welchem Zeitpunkt ich gespeichert hätte, solange es nur aus dem Quelltext-Betrachtungsmodus heraus geschieht,
habe ich verloren, wenn ich nicht nochmal in die Webseitenansicht zurückkehre. Ich kann das nach genauerer Betrachtung reproduzieren.

Ich öffne das zuletzt bearbeitete Dokument, gehe sofort den Quelltext schreibe "xyz..." speichere und bekomme erstmal folgendes Bild
http://www.imgbox.de/show/img/nrb1uRBUrb.jpg (Die Datei ist alleinig und exclusiv von OO-Writer geöffnet !)
Bei nochmaligem "Speichern" meckert das Programm nicht und wenn ich hier schließe und nicht in die Webseitenansicht zurückkehre,
geht das Geschriebene verloren.
Auch gestern war die letzte Arbeit im Quelltextmodus, habe jede Menge editiert, und bin nicht in den Webseitenmodus zurück.
Leider hatte ich gestern keine Fehlermeldung, denn sonst wäre ich vorsichtiger vorgegangen und hätte das Dokument nicht anschl. geschlossen.

Was auch ab und an vorkommt: Öffnen der html-Datei, Programm öffnet im Webseitenmodus. Ich schreibe ein Paar Worte, speicher und folgende Meldung erscheint - was aber unregelmäig ist; bei nochmaligem Speichern ist es dann "im Kasten" :o)
http://www.imgbox.de/show/img/g9g8KEyZKq.jpg
Dies ist für mich nicht reproduzierbar.

Hinweis: ca. 20 Bilder sind in der Seite eingebunden. Die Verlinkung im Quelltexte ist der volle Pfad zur Datei auf der Festplatte, also E:\htmlseiten...\etc
Nun ändere ich diese Pfade natürlich ab und die Bilder werden mir im Webseitenmodus nicht mehr angezeigt, da intern hinter den Bildern immer noch die Verlinkung zum Festplattenpfad hinterlegt ist. Dies stört mich nicht, aber evtl führt dies ja auch zu den Fehlermeldungen (was aus meiner Sicht eigentlich Blödsinn wäre, da beim Speichern einfach die Information gespeichert werden sollte, die ich im Dokument eingebe)

Keiner dieser Fehler tritt im regulären OO-Witer oder andern Programmen des Pakets auf, nur im OO-Writer/Web

So- hoffe ich hab noch bisschen was konstruktivews geliefert, für den Fall, das hier jemand den Fehelr nachstellen kann und es vl. doch ein Bug ist.

Gast

Re: Nie wieder den OO Writer (Web), Dokument abspeichern

Beitrag von Gast » Mi, 29.09.2010 12:58

Ich öffne das zuletzt bearbeitete Dokument, gehe sofort den Quelltext schreibe "xyz..." speichere und bekomme erstmal folgendes Bild
http://www.imgbox.de/show/img/nrb1uRBUrb.jpg (Die Datei ist alleinig und exclusiv von OO-Writer geöffnet !)
Bei nochmaligem "Speichern" meckert das Programm nicht und wenn ich hier schließe und nicht in die Webseitenansicht zurückkehre,
geht das Geschriebene verloren.
Kann ich bestätigen.

viewtopic.php?f=3&t=12975

Carlo Pett
Beiträge: 7
Registriert: Mo, 26.10.2015 12:24

Re: Nie wieder den OO Writer (Web), Dokument abspeichern

Beitrag von Carlo Pett » Sa, 31.10.2015 07:18

Das Problem tritt immer dann auf, wenn ein Fehler im Dokument selber ist.
Seltsamerweise (BUG!) kommen dann nicht die üblichen "Dokument konnte nicht automatisch gespeichert werden bla bla" Fehlermeldungen, sondern es geschieht... nichts.
Als einzige Hilfe gilt da das manuelle abspeichern nach dem guten alten Eieruhr Prinzip (wie damals beim uralten Basic programmieren, lol)

Als einzigen Rat kann ich nur Empfehlen, für WEB HTML usw. einen separaten Editor zu nehmen. Ein Office Programm ist da manchmal einfach zu überladen.(Scheinbar)

Thomas Mc Kie
******
Beiträge: 835
Registriert: Mo, 12.04.2010 00:37

Re: Nie wieder den OO Writer (Web), Dokument abspeichern

Beitrag von Thomas Mc Kie » Mi, 25.11.2015 17:03

Vielleicht hats du übersehen, dass du Hilfe in einem 5 Jahre alten Thread anbietest. :)
Grüße
Thomas

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast