Leerzeichen erst nach neuem Buchstaben angezeigt

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Gast1

Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Gast1 » So, 30.05.2010 12:16

Version: 3.2.0
Betriebsystem: win xp

zum Problem:
wenn ich im writer ein leerzeichen eingebe, so hat dies keine auswirkung.
wenn ich viele leerzeichen eingebe, dann auch nicht
erst wenn ich nach der eingabe der leerzeichen einen buchstaben eingebe werden die leerzeichen angezeigt.

ist es möglich, dass leerzeichen gleich angezeigt werden?

Gast

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Gast » So, 30.05.2010 12:22

Hallo,

hm, deine Beobachtung kann ich nicht bestätigen.
Hast du dir Steuerzeichen anzeigen lassen, um die Leerzeichen besser zu sehen?
<Strg>+<F10>

mfG

Gast1

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Gast1 » So, 30.05.2010 12:56

jop die Sonderzeichen lasse ich mir anzeigen, bin wahrscheinlich auf irgendeine tastenkombination gekommen, die den besagten zustand aktiviert hat

wäre jetzt natürlich praktisch das ganze wieder zu deaktivieren

Gast

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Gast » So, 30.05.2010 13:01

Hallo,

das einzige was ich mir vorstellen kann, passt aber nicht ganz zu deiner Beschreibung:

Extras-Autokorrektur - Optionen - "doppelte Leerzeichen ignorieren".
Wenn das aktiv ist, kannst du nur ein Leerzeichen eingeben.

mfG

Gast1

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Gast1 » So, 30.05.2010 13:10

gute idee das wars aber nicht

ich habe den fehler jetzt gefunden:
ich hatte folgenden text stehen:

Code: Alles auswählen

text text text  text text hier
(undhiereineganzlangeurlsodassautomatischineineneuezeilegesprungenwird)
dieser text stand in einem absatz und nach dem "hier" konnte ich keine leerzeichen mehr platzieren


trotzdem danke für die Hilfe ;)

Gast

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Gast » So, 30.05.2010 13:17

Hallo,

aha, das laaange Wort + Leerzeichen passten nicht mehr in die Zeile. Wenn du Silbentrennung einschaltest, wird das Wort getrennt und du kannst Leerzeichen eingeben.

mfG

Benutzeravatar
miesepeter
*******
Beiträge: 1606
Registriert: Sa, 10.05.2008 15:05
Wohnort: Bayern

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von miesepeter » So, 30.05.2010 13:49

Hallo,
du solltest dein Anliegen im Bereich "Writer" darlegen.
Zum Thema selbst:
Wäre Folgendes ein Ansatz für dich?
Menü Extras > Autokorrektur :: Optionen :: Lösche Leerzeichen ... zwischen Zeilenende und -anfang
Ciao

Mikoo

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Mikoo » So, 30.05.2010 14:21

Hi, wie wäre es mal mit was ganz "Verrücktem":
F1 drücken, Index anwählen und als Suchwort "Leerzeichen" eingeben?

Eine Suche im Writer-Forum könnte auch fruchten: viewtopic.php?f=1&t=23140&start=0&hilit ... +angezeigt

Gutes Gelingen, Mikoo

Gast

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Gast » Do, 29.12.2011 18:45

Hallo,

ich habe genau das gleiche Problem: Leerzeichen werden mir am Ende des gerade geschriebenen Wortes nicht mehr angezeigt. Der Cursor klebt quasi am letzten Buchstaben, egal wie oft ich ein Leerzeichen eingebe. Erst wenn ich dann einen neuen Buchstaben tippe, erscheinen alle Leerzeichen auf einmal.

Was ausgesprochen lästig ist, ich würde das gern wieder abstellen. Alle Vorschläge aus diesem Beitrag (inklusive der Open Office Hilfe, leider) haben mich nicht weiter gebracht. Weiß jemand Hilfe?

Grüße,
M.

TürkümTürk

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von TürkümTürk » So, 10.03.2013 01:14

Es ist zwar lange her, aber das ich das Problem heute hatte ist es vieleicht nicht Falsch die Lösüng zu schreiben.
Bei mir war das so, dass ich im falschem Selektionmodus war.
Näheres auf http://www.libreofficewiki.de/SelektionsModus

Stephan
********
Beiträge: 10114
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Stephan » So, 10.03.2013 11:40

> ist es vieleicht nicht Falsch die Lösüng zu schreiben.

doch, ist es, hier im Thread gehts nämlich um OOo 3.2.0 und jeder der dann eine Lösung zu einer anderen Programmversion liest läuft Gefahr zu meinen die funktioniere auch bezüglich der ursprünglichen FRage.


Gruß
Stephan

Gast

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Gast » So, 23.06.2013 11:26

bei mir war das Problem gelöst, als ich am Absatzende von Blocktext auf Linksbündig gegangen bin.

shorty_ox

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von shorty_ox » Mo, 18.08.2014 19:39

Ich hab die Lösung gefunden! Du hast direkt nach deinen Leerzeichen, die ausgeblendet werden einen Seitenumruch.
Füge einfach noch nen Absatz dazwischen ein und alles is wieder gut ;)

Leerohje

Re: Leerzeichen erst nach neuem Buchstaben angezeigt

Beitrag von Leerohje » Di, 16.06.2015 13:35

Vielen Dank, genau das war mein Problem! Super

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste