Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Jurijs
Beiträge: 7
Registriert: Do, 13.10.2016 20:46

Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von Jurijs » Do, 13.10.2016 22:47

Nach der Installation des eines Windows 10 Update KB 3194798 vom 12.10.2016 funktioniert Apache OpenOffice nicht mehr richtig. Nach einigen Eingaben im OpenCalc Dokument hängt das Programm und lässt sich nicht mehr neue Eingaben geben.

nikki
******
Beiträge: 520
Registriert: Do, 05.03.2015 10:42

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von nikki » Fr, 14.10.2016 09:52

Kann ich unter AOO 4.1.3 nicht nachvollziehen. Deine Programmversion kennen wir nicht.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.3 (x64)

Jurijs
Beiträge: 7
Registriert: Do, 13.10.2016 20:46

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von Jurijs » Fr, 14.10.2016 15:20

Hey, Nikki!

Das Problem habe ich nach dem o.g. Windows 10 Update zuerst mit AOO 4.1.0 erlebt. Windows 10 Home 64-bit. Dann habe ich das Update deinstalliert. Das Problem damit wurde gelöst. Aber nach erneuten Installation des Updates wurde es schon wieder eingetreten. Dann habe ich zu AOO 4.1.3 gewechselt. Es hat nicht geholfen.

Mit OO Writer ist alles in Ordnung. Aber im OO Calc kann ich nach dem Dateiöffnen zwischen Tabellen nicht wechseln (OO einfriert), nach dem ersten Eintrag in eine Zelle einfriert OO auch. Andere OO Programme benutze ich nicht.

Gibt's irgendwelche Idee?
Danke im Voraus
Jurijs

hylli
*******
Beiträge: 1627
Registriert: Mi, 22.02.2006 19:37

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von hylli » Fr, 14.10.2016 16:32

Versuches es mal damit:
viewtopic.php?f=27&t=54231#p206070

Hylli
Ein Dankeschön für eine Lösung tut nicht weh!
Wer eine Lösung selbst findet, sollte die für die Nachwelt auch posten!

Geschäftlich: LibreOffice 5.1.x ("Still") unter Windows 7 32/64bit
Privat: LibreOffice 5.x unter Linux Mint 18.x Cinnamon 64bit u. Arch Anywhere "Mate"

Jurijs
Beiträge: 7
Registriert: Do, 13.10.2016 20:46

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von Jurijs » Fr, 14.10.2016 23:37

Hey, Hylli!

Beide Prozeduren (Umbenennen des Benutzerverzeichnisses und Reparaturinstallation) hatte ich schon durchgeführt, leider ohne positiven Ergebnis.

Vielen Dank, trotzdem, für Rat.

Jurijs

nikki
******
Beiträge: 520
Registriert: Do, 05.03.2015 10:42

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von nikki » Sa, 15.10.2016 09:58

Hallo Jurijs,
Jurijs hat geschrieben:Das Problem habe ich nach dem o.g. Windows 10 Update zuerst mit AOO 4.1.0 erlebt. Windows 10 Home 64-bit. Dann habe ich das Update deinstalliert. Das Problem damit wurde gelöst.

Von AOO gibt es nur vollständige Installationen und Deinstallationen. Nach dem das Problem bei AOO 4.1.0 bereits auftrat und nach der Deinstallation und vermutlicher Installation einer Version 3.?.? das Problem nicht mehr auftrat, gehe ich davon aus, dass das Benutzerprofil bei der Übernahme von \AppData\Roaming\OpenOffice\3 nach \AppData\Roaming\OpenOffice\4 fehlerhaft angelegt worden ist.
Jurijs hat geschrieben:Aber nach erneuten Installation des Updates wurde es schon wieder eingetreten. Dann habe ich zu AOO 4.1.3 gewechselt. Es hat nicht geholfen.
Siehe vorgenannt.
Jurijs hat geschrieben:Beide Prozeduren (Umbenennen des Benutzerverzeichnisses und Reparaturinstallation) hatte ich schon durchgeführt, leider ohne positiven Ergebnis.
Wenn Du beide Programmzweige hast/hattest wie 3.x.x und 4.x.x hast Du 2 Benutzerprofile (siehe vorgenannt) kann es sein, dass Du statt dem Benutzerprofil \AppData\Roaming\OpenOffice\4 das Benutzerprofil \AppData\Roaming\OpenOffice\3 umbenannt hast ?

Sofern Du das richtige Benutzerprofil umbenannt hast kann ich mir nur noch vorstellen, dass Deine Hardware nicht mit der eingestellten Grafikausgabe unter Extras/Einstellungen.../OpenOffice/Ansicht zurecht kommt. Siehe dazu Programmhilfe (Hilfebutton).
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.3 (x64)

Jurijs
Beiträge: 7
Registriert: Do, 13.10.2016 20:46

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von Jurijs » Sa, 15.10.2016 12:47

Hallo, Nikki,

meine Vorgehens Reihenfolge war folgende.

1. Windows 10 Update KB 3194798 + schon früher installierte AOO 4.1.0. Das Problem trat auf.
2. Windows 10 Update KB 3194798 deinstalliert. Das Problem ist verschwunden.
3. Neue Installation des Windows 10 Update KB 3194798. Das Problem trat wieder auf.
4. AOO 4.1.0 vollständig deinstalliert und dann 4.1.3 installiert. Das Problem trat wieder auf. Beide Versionen standen niemals gleichzeitig.
5. Das Benutzerverzeichnis wurde umbenannt. Ohne Ergebnis.
Deine Hardware nicht mit der eingestellten Grafikausgabe unter Extras/Einstellungen.../OpenOffice/Ansicht zurecht kommt
Meine Hardware habe ich nicht geändert und, wie ich verstehe, diese Einstellungen sind gleiche in beiden AOO Versionen.

Danke und Grüß

nikki
******
Beiträge: 520
Registriert: Do, 05.03.2015 10:42

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von nikki » Sa, 15.10.2016 13:01

Hallo Jurijs,
Jurijs hat geschrieben:Meine Hardware habe ich nicht geändert und, wie ich verstehe, diese Einstellungen sind gleiche in beiden AOO Versionen.
Sorry, ich habe Update auf AOO und nicht auf Windows bezogen.

Allerdings habe ich am 12.10.2016 ebenfalls das Kumulative Update KB3194798 installiert und damit keine Probleme. Wenn ich mir die Informationen von Microsoft dazu anschaue muss ich feststellen, dass z. B. Graphics Komponente installiert worden sind. Zur Hardware zähle ich übrigens auch etwaige Treiber.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.3 (x64)

Stephan
********
Beiträge: 10104
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von Stephan » Sa, 15.10.2016 13:05

meine Vorgehens Reihenfolge war folgende.

1. Windows 10 Update KB 3194798 + schon früher installierte AOO 4.1.0. Das Problem trat auf.
2. Windows 10 Update KB 3194798 deinstalliert. Das Problem ist verschwunden.
3. Neue Installation des Windows 10 Update KB 3194798. Das Problem trat wieder auf.
4. AOO 4.1.0 vollständig deinstalliert und dann 4.1.3 installiert. Das Problem trat wieder auf. Beide Versionen standen niemals gleichzeitig.
5. Das Benutzerverzeichnis wurde umbenannt. Ohne Ergebnis.
Bleibt der Vollständigkeit halber nur der Versuch das Du probierst AOO mobil (auf HDD/SSD) zu installieren, wie z.B. hier (für USB-Stick) beschrieben:
http://www.ooowiki.de/MobilesOffice.html


Ansonsten kann ich nur sagen, das Du mit Deinem Problem relativ alleine dastehen dürftest, denn wäre das Problem genereller Natur hätte man das bereits im Internet gemerkt weil massenhaft Fehlermeldungen/Beschwerden aufgeschlagen wären, denn es geht ja bei Deinem Problem nicht um irgendeine besondere Funktion sondern das Funktionieren von AOO unter Windows 10 ansich.



Gruß
Stephan

Jurijs
Beiträge: 7
Registriert: Do, 13.10.2016 20:46

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von Jurijs » Sa, 15.10.2016 15:17

Hallo Nikki und Stephan,

vielen Dank für eure Mühe mir zu helfen. Mich wundert es, dass ich, wie sieht es aus, wirklich allein dieses Problem habe, weil ich verstehe nicht, was falsch bei mir ist.

Nikki, übrigens, ich habe überprüft, dass meine Grafikkarte Intel(R) HD Graphics 4400 den neuesten Treiber benutzt.
Stephan, vielen Dank für deine Empfehlung wegen OO Mobil. Es ist für mich zu kompliziert.

Ich habe mich anders entschieden - von OO zum LibreOffice zu wechseln. Und es geht.

Nochmal vielen Dank allen und Grüß
Jurijs

Stephan
********
Beiträge: 10104
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von Stephan » Sa, 15.10.2016 16:23

von OO zum LibreOffice zu wechseln. Und es geht.
dann ist das Problem mit 100%iger Sicherheit das OO-Benutzerverzeichnis gewesen, dieses Problem (es geht nicht in OO aber in LO sofort oder auch umgekehrt) haben wir nämlich sehr häufig und es basiert dann praktisch immer auf einem ursprünglich falschen Benutzerverzeichnis das durch das jeweils andere Programm (LO oder OO) ignoriert wird und dann geht plötzlich alles auf Anhieb.


Gruß
Stephan

Jurijs
Beiträge: 7
Registriert: Do, 13.10.2016 20:46

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von Jurijs » Sa, 15.10.2016 16:46

Hallo, Stephan,

ich habe noch ein Versuch gemacht. Habe das OO Benutzerverzeichnis komplett gelöscht und OO gestartet. Das Problem schon beim neuen Calc Dokument ist auftreten. Glaube, es liegt nicht daran.

Wenn gibt's noch Ideen, bin ich dankbar und versuch's die zu ausprobieren. Sonst bleibe ich beim LO.

Vielen Dank und einen schonen Abend
Jurijs

Stephan
********
Beiträge: 10104
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von Stephan » Sa, 15.10.2016 17:40

Habe das OO Benutzerverzeichnis komplett gelöscht und OO gestartet
wird beim ersten Neustart von OpenOffice der Asssistent angezeigt der den Benutzernamen und die Registrierung abfragt, nur dann ist alles richtig gelaufen.
Das Problem schon beim neuen Calc Dokument ist auftreten.
auch da will ich nochmal fragen: Du benutzt nicht etwa ein bestehendes Dokument oder Vorlage sondern legts _aus dem neu installierten OpenOffice heraus_ eines an? Definitiv nutzt Du auch NICHT das Kontextmenü von Windows Neu-OpenOffice Tabellendokument?


Entschuldige meine Penetranz, ich halte mich auch nicht für allwissend, aber ich habe ziemlich viel Erfahrung mit OO/LO und ich wäre wirklich äußerst überrascht wenn wir es hier mit einem Fehler zu tun haben der aus einem Windows-Update stammt bzw. getriggert wird und sich nur bei OO manifestiert.



GRuß
Stephan

Jurijs
Beiträge: 7
Registriert: Do, 13.10.2016 20:46

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von Jurijs » Sa, 15.10.2016 18:11

Hallo, Stephan,
wird beim ersten Neustart von OpenOffice der Asssistent angezeigt der den Benutzernamen und die Registrierung abfragt, nur dann ist alles richtig gelaufen.
Es war so gelaufen, wie du es beschreibst.
Du benutzt nicht etwa ein bestehendes Dokument oder Vorlage sondern legts _aus dem neu installierten OpenOffice heraus_ eines an? Definitiv nutzt Du auch NICHT das Kontextmenü von Windows Neu-OpenOffice Tabellendokument?
Ich benutze 1. eine Verknüpfung zum einem bestehenden Dokument oder 2. rufe eine neue Calc Vorlage aus OO auf. Kein Kontext-Menü.

Aber lassen wir das, ich will nicht weiter Deine Zeit verschwenden. Ich bleibe beim LO. Es löst zurzeit mein Problem. Mal sehen weiter.

Nochmal vielen Dank
Gruß
Jurijs

muhsjuju

Re: Nach dem Windows 10 Update funktioniert OpenOffice nicht richtig

Beitrag von muhsjuju » Sa, 26.08.2017 14:35

Hallo, auch mir funktioniert open office nicht mehr. Seit ich von Windows 8 auf 10 umgesattelt habe. Habe den Anbieter gewechselt. War fuer mich als einfacher nutzer am einfachsten. Schade!!!! Denn ich mochte open office.

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 8 Gäste