Start von Anwendungen.

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Binta

Start von Anwendungen.

Beitrag von Binta » Di, 07.11.2017 19:38

Hallo,
folgendes Problem:
Konnte meine Anwendungen-Tabelle dokumemte- immer direkt öffnen
durch direktes anklocken.
jetzt geht es nur noch über Openoffice und öffenen.
Warum??

freedom
********
Beiträge: 2145
Registriert: Do, 16.08.2007 15:12

Re: Start von Anwendungen.

Beitrag von freedom » Di, 07.11.2017 19:54

Weil Dateiendung ods nicht mehr verknüpft ist mit OO.
Warum Verknüpfung verloren ging, kann man von hier aus nicht sagen,
wir wissen nicht welche Veränderungen auf deinem PC passiert sind.

Wenn du dein Betriebssystem nennst,
kann dir jemand sagen, wie du dort Verknüpfungen wieder herstellst.

Wird nach dem Dateinamen überhaupt die Endung .ods angezeigt, oder fehlt sie?

Binta

Re: Start von Anwendungen.

Beitrag von Binta » Mi, 08.11.2017 09:40

Hallo und Danke für die erste Antwort,
Beriebsysten ist W7,
Endungen sind im Namen enthalten.
habe noch einen Labtop mit W10
dort geht der Start der dateiein ohne Probleme direkt.

nikki
******
Beiträge: 519
Registriert: Do, 05.03.2015 10:42

Re: Start von Anwendungen.

Beitrag von nikki » Mi, 08.11.2017 10:59

Hallo,
wenn die Programmverknüpfungen auf Betriebssystemebene verloren gehen, dann liegt es für gewöhnlich nicht an AOO. Wenn Du z. B. ein anderes Office-Programm mit dem selben Verknüpfungen nach AOO installiert hast, gehen die Programmverknüpfungen zu AOO verloren.

Nehme von AOO eine Reparaturinstallation vor, dann sollte das Programm behoben sein.
2017-11-08 10_54_41-Systemsteuerung_Programme_Programme und Features.gif
2017-11-08 10_54_41-Systemsteuerung_Programme_Programme und Features.gif (15.63 KiB) 212 mal betrachtet
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.3 (x64)

quotsi
***
Beiträge: 72
Registriert: Do, 14.11.2013 10:04

Re: Start von Anwendungen.

Beitrag von quotsi » Mi, 08.11.2017 11:06

Ganz einfach. Nimm im Explorer irgendeine Datei *.odt -> re. Maustaste -> Eigenschaften -> Tab Allgemein -> Öffnen mit -> Ändern -> zum gewünschten Programm (OO-writer oder LO-writer) durchhangeln und darauf achten, dass der Haken bei "Dateityp immer mit dem ausgewählten Programm öffnen" gesetzt ist -> OK
Dann sollte nach Neustart (reboot) alles wieder wie gewünscht funktionieren.
Ach so, Tabellendokument: Hier geht es analog so: Nimm ein *.ods..... Programm (OO-calc oder LO-calc) ....
Allerdings muß man sich entscheiden, ob nun im Regelfall mit OO oder LO geöffnet werden soll, beide zugleich geht nicht.

Eine Reparaturinstallation fürs ganze Office ist natürlich stets drin, so wie mein Vorredner vorschlug.
Zuletzt geändert von quotsi am Mi, 08.11.2017 11:17, insgesamt 2-mal geändert.
win7pro - Avira - LO 5.2.7.2(x64) - OO 4.1.3

nikki
******
Beiträge: 519
Registriert: Do, 05.03.2015 10:42

Re: Start von Anwendungen.

Beitrag von nikki » Mi, 08.11.2017 11:13

quotsi hat geschrieben:
Mi, 08.11.2017 11:06
Ganz einfach. Nimm im Explorer irgendeine Datei *.odt -> re. Maustaste -> Eigenschaften -> Tab Allgemein -> Öffnen mit -> Ändern -> zum gewünschten Programm (OO-writer oder LO-writer) durchhangeln und darauf achten, dass der Haken bei "Dateityp immer mit dem ausgewählten Programm öffnen" gesetzt ist -> OK
Für eine umständliche Art ist diese Methode absolutes muss, denn man erhält dabei nur eine Programmverknüpfung zur Dateiendung .odt (kein .ott usw.).
quotsi hat geschrieben:
Mi, 08.11.2017 11:06
Dann sollte nach Neustart (reboot) alles wieder wie gewünscht funktionieren.
Das ist nicht erforderlich, die Programmverknüpfung ist sofort aktiv, was man unschwer am geänderten Dateisymbol erkennen kann.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.3 (x64)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste