OO 4.1.4: kein Standarddrucker gefunden

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

LODDA
Beiträge: 3
Registriert: Mo, 11.12.2017 10:10

OO 4.1.4: kein Standarddrucker gefunden

Beitrag von LODDA » Mo, 11.12.2017 11:28

Nach update auf die OO 4.1.4 unter Windows 10 wird kein Druckauftrag mehr ausgeführt.
Das gleiche Problem hat es lt. älteren threads bereits inn älteren OO-Versionen gegeben. Die dort beschriebenen Hinweise habe ich durchweg befolgt, haben mir aber leider alle nicht geholfen.
Der Fehler äussert sich wie folgt:
Einige Tage nach einem update von 4.1.3 auf 4.1.4 wurde beim Druck eines OO-Dokumentes auf den vorhandenen Standdardrucker überhaupt kein Druckauftrag mehr erzeugt. Der Drucker arbeitet einwandfrei aus allen anderen Anwendungen heraus, nur OO scheint ihn nicht zu erkennen.
wähle ich im Menü Datei-Druckeinstellungen aus. erscheint die Fehlermeldung "kein Standarddrucker gefunden, Bitte wählen Sie einen Drucker aus und versuchen es noch einmal". Nach "OK" wird mir der Standarddrucker angezeigt und ich kann ihn auch auswählen, aber beim nächsten Aufruf erscheint das gleiche Problem wieder.
Inzwischen habe ich die komplette OO-Installation deinstalliert, auch die entsprechenden Installationsverzeichnisse sowie die Benutzerverzeichnisse unter .../user/AppData/Roaming (entsprechend den Hinweisen in älteren Forumseinträgen). Win10 ist auf dem aktuellen Stand.
Nach Neuinstallation von OO 4.1.4 tritt das Problem aber sofort wieder auf.
Wie erwähnt, arbeiten alle anderen Programme einwandfrei mit dem Drucker, so dass ich ein Problem im Druckertreiber oder Windows 10 ausschließe.
Wähle ich unter OO einen Druck in eine Datei bzw. pdf-Datei aus, funktioniert das einwandfrei, nur beim Druck auf den Standarddrucker (HP Photosmart C4580) funktioniert nicht.
Für Hinweise zur Problemanalyse wäre ich sehr dankbar.
mfg.
LODDA

nikki
******
Beiträge: 542
Registriert: Do, 05.03.2015 10:42

Re: OO 4.1.4: kein Standarddrucker gefunden

Beitrag von nikki » Mo, 11.12.2017 11:54

LODDA hat geschrieben:
Mo, 11.12.2017 11:28
Einige Tage nach einem update von 4.1.3 auf 4.1.4 wurde beim Druck eines OO-Dokumentes auf den vorhandenen Standdardrucker überhaupt kein Druckauftrag mehr erzeugt.
Das Problem kann ich mit AOO 4.1.4 und Windows 10 Pro. nicht nachvollziehen.
LODDA hat geschrieben:
Mo, 11.12.2017 11:28
Nach Neuinstallation von OO 4.1.4 tritt das Problem aber sofort wieder auf.
Das bringt sehr selten etwas. In der Regel ist stattdessen das Benutzerverzeichnis defekt.
LODDA hat geschrieben:
Mo, 11.12.2017 11:28
nzwischen habe ich die komplette OO-Installation deinstalliert, auch die entsprechenden Installationsverzeichnisse sowie die Benutzerverzeichnisse unter .../user/AppData/Roaming
Verstehe ich nicht, man kann das Benutzerverzeichnis ..\AppData\Roaming\OpenOffice nur löschen oder umbenennen, jedoch nicht deinstallieren.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.5, LO 5.4.4 (x64)

LODDA
Beiträge: 3
Registriert: Mo, 11.12.2017 10:10

Re: OO 4.1.4: kein Standarddrucker gefunden

Beitrag von LODDA » Mo, 11.12.2017 12:08

Sorry, das Benutzerverzeichnis hatte ich umbenannt, so daß es bei der Neuinstallation wieder neu angelegt wurde.
mfg.
LODDA

nikki
******
Beiträge: 542
Registriert: Do, 05.03.2015 10:42

Re: OO 4.1.4: kein Standarddrucker gefunden

Beitrag von nikki » Mo, 11.12.2017 12:17

Tja, dann muss ich passen. Wie erwähnt kann ich dein Problem nicht nachvollziehen. Bei meinem System Win.10 Pro Version 1709 wird der Drucker (WLAN-Netzwerk) auch angezeigt, wenn er nicht eingeschaltet ist.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.5, LO 5.4.4 (x64)

LODDA
Beiträge: 3
Registriert: Mo, 11.12.2017 10:10

Re: OO 4.1.4: kein Standarddrucker gefunden

Beitrag von LODDA » Mo, 11.12.2017 20:04

Hallo,
inzwischen konnte ich das Problem wie folgt selbst beheben:
- De-Installation der HP-Druckertreiber und installierter Druckersoftware (HP-Solution-Center, etc)
- Neu-Installation der HP-Druckertreiber und aller anderen HP-Druckersoftware.
- Nach der Neu-Installation wurde mir ein "alter" Tintenpatronen-Fehler in der Druckersoftware angezeigt, allerdings nicht am Drucker-Display.
Einen solchen Fehler hatte ich tatsächlich einmal vor einigen Wochen mit einer alten Druckerpatrone; die Patrone hatte ich aber sofort ausgetauscht
und der Fehler war damit behoben.
Insofern etwas seltsam, daß er offenbar in den Tiefen der HP-Software immer noch existient war, obwohl alle anderen Programme außer OO
einwandfrei drucken konnten und auch in der HP-Solution-Center Software bis zur Neu-Installation keinerlei Fehlermeldungen mehr aufgetreten sind.
Anyway, nach einem Reboot trat nun kein Fehler mehr auf und auch OO erkennt den Drucker wieder.
mfg.
LODDA

Reckless

Re: OO 4.1.4: kein Standarddrucker gefunden

Beitrag von Reckless » Do, 04.01.2018 15:41

Ich hab zufällig den gleichen Drucker wie du, und hatte das gleiche Problem unter Windows 10.

Bei mir hat gereicht den Druckertreiber zu deinstallieren und den PC neu zu starten. Dabei wurde der Treiber automatisch neu installiert und es funktioniete wieder mit dem Drucken

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste