Dateianhänge komisches verhalten

Rund um diese Website und das Forum

Moderator: Moderatoren

Benutzeravatar
balu
********
Beiträge: 3664
Registriert: Fr, 24.08.2007 00:28
Wohnort: Warstein

Dateianhänge komisches verhalten

Beitrag von balu » Do, 24.05.2018 10:30

Hallo liebes Moderatoren-Team,

gestern abend hatte ich hier echte Probleme mit Beiträge schreiben, kaum ging ich auf "Vorschau" ging gar nichts mehr, Server konnte nicht gefunden werden.

Und grad eben (09:50 Uhr) hatte ich es noch mal versucht, da ging es wohl, aber da hatte ich auch noch keine Bilder angehängt.
Und als ich stufenweise erst eins, und dann 3 anhängte, wurde es echt komisch.
Bei einem Bild gings gut.
Also 3 angehängt und ich konte sie via "Im Beitrag anzeigen" auch in Schreibmodus wie gewünscht platzieren.
Doch dann bei der Vorschau war im Beitrag zu lesen.
Dateianhang Format01.jpg existiert nicht mehr
[...]
Dateianhang Format02.jpg existiert nicht mehr
Oder so ähnlich.

Ich schaue bei Dateianhänge nach, und komischerweise war dort Dateianhang Format01.jpg noch aufgelistet, aber Format02.jpg und Format03.jpg nicht mehr.

Also die 2 fehlenden im Beitrag, da wo z.B.
|attachment=1|Format02.jpg|/attachment|
steht, gelöscht. -{Die eckigen Klammern musste ich gegen | tauschen, da sonst nur der Dateiname hier zu lesen wäre }-
Anschließend als Dateianhang wieder erneut hochgeladen, aber jedes Bild einzeln, und nicht 2 auf einmal.

Jetzt hatte es erstaunlicherweise funktioniert.

Aber nun tauchte wieder ein anderes Problem auf, nachdem ich den Beitrag abgesendet hatte.
Alle 3 Bilder sind wie gewünscht im Beitrag zu sehen, aber 'Format02.jpg' und 'Format03.jpg' sind noch zusätzlich unterhalb des Beitrags zu sehen. Es sind so gesehen 5 Bilder insgesammt im Beitrag.

Und der Krönende Abschluss kommt jetzt.
Wenn ich meinen Beitrag ändern will (was ich aber nicht tue, weil ich nur kontrollieren will), ist bei "Dateianhänge" nur 'Format01.jpg' aufgelistet, die anderen beiden 'Format02.jpg' und 'Format03.jpg' werden nicht aufgelistet obwohl sie doch zu sehen sind.

Hört sich nicht nur Konfus an, ist es auch.

Hier der Link zu dem Beitrag den ich geschrieben hatte: Re: Dynamischer Kalender

Könntet ihr mal Bitte nachschauen wo das Problem im System steckt?
Danke für Eure Bemühungen.



Gruß
balu
Sei öfter mal ein Faultier, sag öfter mal "Ach was!" Dann kriegst du keinen Herzinfarkt, und hast ne menge Spass.

wehr rächtschraipfähler findet khan si behalden :D

Stephan
********
Beiträge: 10639
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Dateianhänge komisches verhalten

Beitrag von Stephan » Do, 24.05.2018 15:37

Hallo Balu,

Ich habe kontrolliert, es ist aktuell genügend Platz für Dateianhänge im Forum freigegeben und es sind max. 15 Dateianhänge pro Beitrag (evtl. auch nur pro Thread insgesamt?) erlaubt, als maximale Größe sind 400 KiB(*) pro Anhang erlaubt.
Ansonsten sind mir auch keine Probleme bekannt.

(*)
das sollten also 'echte' 400 kB sein (wegen KiB), also 400*1024 Byte

Wenn ich mir Deinen letzten Beitrag im Thread (viewtopic.php?f=2&t=69373&sid=20de5fdd6 ... 15#p275490) anschaue sehe ich dort aber auch nur einen Dateianhang obwohl im Beitrag selbst Mehrere verlinkt sind.
Falls es weiterhin Probleme gibt musst Du Dich bitte nochmals melden, ansonsten ignoriere das Ganze als einmaliges Problem.
Das Dateianhänge 'verschwinden' tritt seit Längerem sehr sporadisch auf, eine Ursache dafür kennen wir nicht. Deine Problemschilderung ist allerdings anders als die bisher bekannten Fälle wo es immer um nicht Grafik-Dateien ging die dann plötzlich nicht mehr downloadbar waren.


Gruß
Stephan

Benutzeravatar
balu
********
Beiträge: 3664
Registriert: Fr, 24.08.2007 00:28
Wohnort: Warstein

Re: Dateianhänge komisches verhalten

Beitrag von balu » Do, 24.05.2018 16:20

Wenn ich mir Deinen letzten Beitrag im Thread [...] anschaue sehe ich dort aber auch nur einen Dateianhang obwohl im Beitrag selbst Mehrere verlinkt sind.
Korrekt.
Und dennoch Falsch.

Im Beritrag selber, also im geschriebenen Text, sind so wie ich es wollte 3 Bilder.
ABER! Als Direkter Dateianhang, also nach dem Text, sind es 2 Dateianhänge, und nicht ein Dateianhang.



Ich habe kontrolliert, es ist aktuell genügend Platz für Dateianhänge im Forum freigegeben und es sind max. 15 Dateianhänge pro Beitrag (evtl. auch nur pro Thread insgesamt?) erlaubt
Da ich mir nicht mehr sicher war wieviele pro Beitrag erlaubt sind, hatte ich versucht das wesentliche mit 3 Bildern zu erklären. Da jedoch insgesamt 5 zu sehen sind, und Du dir jetzt auch nicht so ganz sicher bist, werde ich im Falle eines Falle mich wieder auf 3 begrenzen.


als maximale Größe sind 400 KiB(*) pro Anhang erlaubt.
Ja! Das ist schon eine wesentliche Steigerung gegenüber von ehemals so um die 200 und ein paar zerquetschte.
Meine drei haben aber original nur 42, 51 und 84 KB. Also dürftte das kein Problem darstellen.


Falls es weiterhin Probleme gibt musst Du Dich bitte nochmals melden, ansonsten ignoriere das Ganze als einmaliges Problem.
Mal schaun wie sich das ein ander mal verhällt.
Aber an ein einmaliges Problem will ich noch nicht so recht daran glauben, da bin ich halt leider noch nicht so Optimistisch. Mache mir deswegen jetzt aber auch nicht wirklich so sehr ein Kopf deswegen, weiss ja jetzt das es eventuell unter Umständen Probleme geben könnte. Und dann weiss ich ja was ich zu machen habe.

Das Dateianhänge 'verschwinden' tritt seit Längerem sehr sporadisch auf, eine Ursache dafür kennen wir nicht. Deine Problemschilderung ist allerdings anders als die bisher bekannten Fälle wo es immer um nicht Grafik-Dateien ging die dann plötzlich nicht mehr downloadbar waren.
Yup, das weiss ich. Habe erst die Tage in einem Beitrag von mir (Mai 2012) wieder ein Bild neu in den Text eingehängt.
Das hier ist jetzt aber eine ganz andere Situation. Da Du jetzt aber auch informiert bist, bin ich erstmal etwas beruhigt und kann mich dann ja im gleichen Problemfall wieder melden.


Also so weit schon mal eine Danke schön dafür das Du dich der Sache angenommen hast.



Gruß
balu
Sei öfter mal ein Faultier, sag öfter mal "Ach was!" Dann kriegst du keinen Herzinfarkt, und hast ne menge Spass.

wehr rächtschraipfähler findet khan si behalden :D

Stephan
********
Beiträge: 10639
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Dateianhänge komisches verhalten

Beitrag von Stephan » Do, 24.05.2018 21:06

ABER! Als Direkter Dateianhang, also nach dem Text, sind es 2 Dateianhänge, und nicht ein Dateianhang.
Sorry, aber ich sehe nur Einen, ich habe Dir einmal einen Screenshot gemacht.
Ich meine mit sehen natürlich wie viele Anhänge ich sehe wenn ich mir Deinen Beitrag im Bearbeitungsmodus ansehe (als Moderator kann ich das). Das in der normalen Forumsdarstellung 2 Bilder als Anhang gezeigt werden meinte ich nicht.
Da jedoch insgesamt 5 zu sehen sind, und Du dir jetzt auch nicht so ganz sicher bist, werde ich im Falle eines Falle mich wieder auf 3 begrenzen.
Du kannst sicher mehr nehmen, denn wenn dann ist die Anzahl auf 15 pro Thread beschränkt, in dem Thread sind aber bei WEitem nicht 15.
Ich habe jetzt einmal testweise auf 20 gestellt, falls das etwas ändert, dann sage Bescheid und ich stelle danach wieder auf 15 zurück und wenn es dann wieder nicht geht, haben wir die Ursache des Problems gefunden.
Ja! Das ist schon eine wesentliche Steigerung gegenüber von ehemals so um die 200 und ein paar zerquetschte.
Du darfst als langjähriges Mitglied auch gerne mich fragen wenn Du ausnahmsweise größere Uploads machen willst. Das geht, weil ich dann zeitweise den WErt höher stellen kann und später wieder kleiner, wobei die einmal hochgeladenen großen Dinge erhalten bleiben.
Das die Einstellung derzeitig auf 400 steht ist eigentlich auch nur so, weil ich sie höher gestellt hatte und nicht wieder zurück.



Gruß
Stephan
Dateianhänge
edit_beitrag_Balu.gif
edit_beitrag_Balu.gif (101.94 KiB) 31121 mal betrachtet

Benutzeravatar
balu
********
Beiträge: 3664
Registriert: Fr, 24.08.2007 00:28
Wohnort: Warstein

Re: Dateianhänge komisches verhalten

Beitrag von balu » Do, 24.05.2018 22:44

Sorry, aber ich sehe nur Einen, ich habe Dir einmal einen Screenshot gemacht.
Ach so! Dort meintest du das mit den Dateianhängen. Sorry, da hatte ich dich vorhin Falsch verstanden.

Aber das ist ja auch genau der eigentliche Knackpunkt, der mich so narrisch macht. Wenn ich einen Beitrag schreibe, und Dateianhänge hochlade, dann werden sie dort ja auch anfangs alle mit einem Häkchen bei Status akzeptiert. Und nach der Vorschau sind wohl die Anhänge im Text zu sehen, aber bei "Dateianhänge" steht dann dort nur noch einer, anstatt drei.

Das Du als Moderator dir die Beiträge im Editier-Modus anschauen kannst, weiss ich doch. ;-)



Ich habe jetzt einmal testweise auf 20 gestellt, falls das etwas ändert, dann sage Bescheid und ich stelle danach wieder auf 15 zurück und wenn es dann wieder nicht geht, haben wir die Ursache des Problems gefunden.
Ja okay, danke.
Wann ich wieder einen Beitrag mit Dateianhängen schreiben werde, weiss ich noch nicht, die nächsten Tage sind sehr stressig. Also Du brauchst jetzt nicht auf der Lauer zu liegen.


Du darfst als langjähriges Mitglied auch gerne mich fragen wenn Du ausnahmsweise größere Uploads machen willst.
Das ist Nett von dir. :-)
Jedoch brauche ich wohl keine Sonderbehandlung. Denn bis jetzt ging es ja auch so. Aber dennoch danke für das Angebot.



Gruß
balu
Sei öfter mal ein Faultier, sag öfter mal "Ach was!" Dann kriegst du keinen Herzinfarkt, und hast ne menge Spass.

wehr rächtschraipfähler findet khan si behalden :D

Stephan
********
Beiträge: 10639
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Dateianhänge komisches verhalten

Beitrag von Stephan » Do, 24.05.2018 23:53

Jedoch brauche ich wohl keine Sonderbehandlung.
Das wäre es nicht, denn andere haben auch gefragt und ich habe ihnen weitergeholfen. Einziger Unterschied war das die meistens fragten weil sie eine Fehlermeldung bekamen und nicht wussten warum.

Wenn ich schrieb "langjähriges Mitglied" dann nur um anzudeuten das ich mir diese Arbeit nicht unbedingt für jemanden machen würde der gerade seinen allerersten Beitrag schreibt.


Gruß
Stephan

Benutzeravatar
balu
********
Beiträge: 3664
Registriert: Fr, 24.08.2007 00:28
Wohnort: Warstein

Re: Dateianhänge komisches verhalten

Beitrag von balu » Di, 29.05.2018 02:10

Hallo Stephan,

ich weiss schon wie Du das meintest, das mit der Erhöhung.

Aber aus gegebenem Anlass möchte ich noch was Berichten. Es betrifft wohl nicht direkt dieses Forum, sondern das Nachbarforum 'www.openoffice-forum.de'.

Ich habe dort vorhin die gleichen Symptome festgestellt wie ich sie hier geschildert hatte.
Und meine momentanige Beobachtung ergibt folgendes.

Die Übeltäter scheinen wohl die Cookies zu sein. Denn wenn ich mir im FireFox 52.3.0 die Cookies anschaue, dann sehe ich dort ein Gültigkeitsdatum bis Februar 2018 (beide Foren), und dabei haben wir ja mittlerweile Mai 2018.

Ich habe dort mal die Cookies gelöscht, und die dementsprechende Adresse für zugelassene Cookies neu aufgenommen. Es hat auch etwas geholfen, aber einen Abschließenden Bericht der auch dieses Forum betrifft, werde ich jetzt nicht mehr in die Wege leiten, man schaue auf die Uhr ;-)

Ich geh in die Heia.



Gruß
balu
Sei öfter mal ein Faultier, sag öfter mal "Ach was!" Dann kriegst du keinen Herzinfarkt, und hast ne menge Spass.

wehr rächtschraipfähler findet khan si behalden :D

Stephan
********
Beiträge: 10639
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Dateianhänge komisches verhalten

Beitrag von Stephan » Mo, 11.06.2018 13:24

Hallo Balu,

ich habe Dein Problem gerade selbst erlebt, in dem Beitrag hier:
viewtopic.php?f=8&p=275917#p275917

ich schreibe mal dem Forumsbetreiber, weiß aber nicht ob der helfen kann, denn mutmaßlich ist das ein Fehler in der Forumssoftware und nicht nur eine Einstellungssache.


Gruß
Stephan

Benutzeravatar
balu
********
Beiträge: 3664
Registriert: Fr, 24.08.2007 00:28
Wohnort: Warstein

Re: Dateianhänge komisches verhalten

Beitrag von balu » Mo, 11.06.2018 23:06

Hallo Stephan,

Du weisst ja wie das so oft ist, entweder man hat keine Zeit, oder keinen aktuellen Grund etwas zu machen, oder man braucht auch mal ne Auszeit. Hin und wieder trifft auch alles zu.
Das nur, weil ich seit ein paar Wochen micht nicht mehr gemeldet habe. Ich wollts einfach nur gesagt haben.

Also Bäck tho thopic.

Warum hatte ich das überhaupt mit den Cookies erwähnt?
Nun, ich hatte ja zu diesem Zeitraum (ende Februar bis ende April) keinen Zugriff auf meine Hauptfestplatte, weil das dazugehörige Motherboard und die CPU schrott waren.

Und nach dem ich dies Problem beseitigen konnte, sah ich ja erst einige Wochen später das da etwas mit den Cookies nicht stimmte. Das wurde mir aber auch noch bei einer anderen Seite bewusst, wo ich hin und wieder etwas einkaufe. Denn dort määäkerte die Seite das keine Kekse zugelassen sind. Ich weiss jetzt nicht mehr genau ob die dortigen Cookies auch nur bis ende Februar gültig waren, oder nicht. Nach dem löschen der Seite, bei den explizit zugelassenen Seiten, und wieder neu zugelassen war alles wieder okay.

Deshalb bin ich ja jetzt mehr am grübeln ob das nicht vielleicht ein Problem mit dem FireFox und WinXP ist. Für dies Betriebssystem ist das die letzte FF-Version die noch unterstüzt wird.

Wenn ich mich nicht ganz täusche, dann hast Du ja Win10 (darfst mich aber gerne korrigieren). Blos mit welchem Browser konntest Du mein Problem aktuell selber feststellen?
Wenn es auch ein FireFox ist, dann könnte vielleicht ein Problem mit ihm vorliegen, bezüglich der Cookie-Vrwaltung.
Ist es aber ein anderer Browser bei dir, dann scheint vielleicht etwas mit der Boardsoftware nicht zu stimmen. Und in diesem Falle ist die Weitergabe an dem Forumsbetreiber nicht ganz so verkehrt.



Gruß
balu
Sei öfter mal ein Faultier, sag öfter mal "Ach was!" Dann kriegst du keinen Herzinfarkt, und hast ne menge Spass.

wehr rächtschraipfähler findet khan si behalden :D

Stephan
********
Beiträge: 10639
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Dateianhänge komisches verhalten

Beitrag von Stephan » Di, 12.06.2018 08:10

Hallo Balu,
Warum hatte ich das überhaupt mit den Cookies erwähnt?
upps, das Du das Thema Cookies überhaupt angeschnitten hast hatte ich jetzt ganz übersehen als ich dem Forumsbetreiber schrieb, aber Glück gehabt, mein Cookie ist gültig bis 2019, das kann also nicht das Problem sein.
Wenn ich mich nicht ganz täusche, dann hast Du ja Win10
Nö, Windows 7.
Blos mit welchem Browser konntest Du mein Problem aktuell selber feststellen?
Internet Explorer 11


Gruß
Stephan

Benutzeravatar
balu
********
Beiträge: 3664
Registriert: Fr, 24.08.2007 00:28
Wohnort: Warstein

Re: Dateianhänge komisches verhalten

Beitrag von balu » Di, 12.06.2018 10:15

Moin moin Stephan.

Macht nix das Du das mit den Cookies übersehen hast.

Und ob Du nu Win7 (okay, da hab ich mich vertan) oder Win10 hast ist ja auch kein Beinbruch, auf jedenfall ist es aktueller als meins, und deins wird ja auch noch Supportet. Das spielt aber auch keine große Rolle.

Wohin jedoch das hier schon interssanter ist.
Internet Explorer 11
Denn dadurch haben wir beide jetzt ein "Browser unabhängiges" Problem festgestellt, was zumindest unser Forum betrifft.

Danke für deine schnelle Rückmeldung.


Ach ja, noch mal kurz zu den Cookies. Hatte ich nicht deutlich hervorgehoben.
Durch den nicht Zugriff auf meine Hauptfestplatte konnten sich die Cookies ja nicht aktualisieren. Um so erstaunter war ich, als ich sah das Wochen später sie sich nicht aktualisiert hatten obwohl diese Platte (genauer gesagt das ganze System) nun wieder Zugriff aufs WWW hatte. So, das wars jetzt aber auch zu diesem Punkt.


Wünsche dir so wit noch einen schönen Tag.



Gruß
balu
Sei öfter mal ein Faultier, sag öfter mal "Ach was!" Dann kriegst du keinen Herzinfarkt, und hast ne menge Spass.

wehr rächtschraipfähler findet khan si behalden :D

Antworten