Zellenfarbe wird nicht angezeigt

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

MicBac

Zellenfarbe wird nicht angezeigt

Beitrag von MicBac » Do, 16.09.2010 12:20

Hallo Board,

ich benutze die Version 3.2.1 und habe das Problem, dass die Hintergrundfarbe einer Zelle nicht angezeigt wird.

Zum Beispiel wird die Farbe der Zelle A1 von Automatisch auf "rot" eingestellt. In der Bildschirmansicht, Druckvorschau, etc. bleibt die Zelle "weiß".
Drucke ich die Tabelle ist sie rot...

Gehe ich in der Tabelle mit dem Cursor auf die Zelle A1, wird das Icon in der Menüleiste zum änderen der Hintergrundfarbe "rot", gehe ich wieder runter wird er wieder "weiß". Grundsätzlich weiß die Tabelle also das die Zelle "rot" ist, zeigt es aber nicht an.

Es gibt kein Blattschutz oder sonst irgendwelche Voreinstellungen.
Das ganze passiert in einer neuen Tabelle genauso wie in einer abgespeicherten alten Tabelle.

Eine neu installation von OpenOffice hat leider nicht geholfen...

Hat jemand eine Idee?

mfg

Michael

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Zellenfarbe wird nicht angezeigt

Beitrag von pmoegenb » Do, 16.09.2010 12:45

MicBac hat geschrieben: Zum Beispiel wird die Farbe der Zelle A1 von Automatisch auf "rot" eingestellt. In der Bildschirmansicht, Druckvorschau, etc. bleibt die Zelle "weiß".
Drucke ich die Tabelle ist sie rot...
Hallo Michael,

Was heißt das, von Automatisch auf "rot" eingestellt ??

Wenn ich als Hintergrundfarbe manuell rot wähle, wird dies auch in der Seitenansicht so dargestellt.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

MicBac

Re: Zellenfarbe wird nicht angezeigt

Beitrag von MicBac » Do, 16.09.2010 13:01

Hallo,

wenn ich eine neue Tabell eröffne steht die Hintergrundfarbe der Zelle in der Grundformatierung auf "Automatisch"... also eigentlich "weiß"...
Hab mich da wohl etwas unklarausgedrückt...

Aufjedenfall ändert die Zelle nicht ihre Farbe. Jedenfalls nicht in der Ansicht.
Drucke ich die Tabelle aus, ist die Zelle A1 rot, aber auf dem Bildschirm nicht.

mfg

Michael

MicBac

Re: Zellenfarbe wird nicht angezeigt

Beitrag von MicBac » Do, 16.09.2010 13:22

Hy paljass,

der Dokumentenschutz nicht an. Das hatte ich schon nachgesehen.
Die Option "Werte hervorheben" prüfe ich gleichmal.

Was mich eigentlich Stört ist, dass dieser "Fehler" auch nach erneuter Installation von OpenOffice noch besteht.
Eigentlich sollten doch sollche "Usereinstellungen" nach der Neuinstallation weg sein. Oder nicht?

mfg

MIchael

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Zellenfarbe wird nicht angezeigt

Beitrag von pmoegenb » Do, 16.09.2010 14:04

MicBac hat geschrieben: Was mich eigentlich Stört ist, dass dieser "Fehler" auch nach erneuter Installation von OpenOffice noch besteht.
Eigentlich sollten doch sollche "Usereinstellungen" nach der Neuinstallation weg sein. Oder nicht?
Nein, sind sie nicht, außer Du löscht Dein Benutzerprofil oder benennst es um (\Dokumente und Einstellungen\%USERNAME%\Anwendungsdaten\OpenOffice.org).
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

MicBac

Re: Zellenfarbe wird nicht angezeigt

Beitrag von MicBac » Do, 16.09.2010 15:46

Das umbennen des Ordnes "OpenOffice.org" unter \Dokumente und Einstellungen\%USERNAME%\Anwendungsdaten hat nichts gebracht. Der Fehler ist immer noch da.

Kann der Fehler in der Registrierung liegen? Bei der deinstallation von OO bleiben bestimmt Einträge hängen, sodas die neue Installation die fehlerhaften Werte übernommen hat.

Kennt sich hier jemand aus? Wonach müste ich suchen um alle Einträge in der Reg zufinden und zu löschen?

mfg

Michael

Karolus
********
Beiträge: 7063
Registriert: Mo, 02.01.2006 19:48
Kontaktdaten:

Re: Zellenfarbe wird nicht angezeigt

Beitrag von Karolus » Do, 16.09.2010 15:57

Hallo
Schau mal unter → Extras → Optionen → OO.org → Zugänglichkeit und deaktiviere die Optionen unter "Kontrastdarstellung"
Ggf. kannst du evtl. auf Betriebssystemebene nachschauen ob irgendwelche "Zugangshilfen" eingerichtet sind.

Gruß Karo
AOO4, LO4.3, LO4.4 LinuxMint17.2

Gast

Re: Zellenfarbe wird nicht angezeigt

Beitrag von Gast » Fr, 20.10.2017 11:33

Hallo Michael,

der Thread ist zwar alt, aber vielleicht schaut doch noch jemand.
Wie wurde Dein Probel,mit dem ich mich ratlos herumschlage gelöst?
Ich drehe fast duch, dass das plötzlich ( nach Neuinstallation) nicht mehr funktioniert.

Danke für jeden Hinweis

Max

Moderationshinweis:
Bitte keine "alten" Threads mehr aufwärmen.
Siehe auch Infos zur Forenbenutzung (dort unter: "Eröffnet neue Threads").
Eröffne bitte einen neuen Thread mit Deiner Frage.
Thread geschlossen.

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 15 Gäste